Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Profile: JonS
Name: JonS Offline
Joined: Sunday, June 10, 2001(UTC)
Last Visit: Wednesday, June 27, 2007 7:31:24 AM(UTC)
Number of Posts: 7
[0.00% of all post / 0.00 posts per day]
Thanks Given: 0 (View Thanks)
Thanks Received: 0
Thanked Posts: 0
Community Reputation Received:
View All Posts by User
Topic: Aaaaaaahhhhhh Help Me!   Go to last post
Posted: Sunday, September 23, 2001 8:26:36 PM(UTC)
...i have a linksys 4port cable/dsl router.. and it is great i love it... uhh only problem is.. i can't host alot of my games and play on a diff computer or host on a diff computer too:mad: ... cause it splits the ip... is there any way i can get around this? :confused: any help would be sooooooooooooooooooooooooooooooooooooo appreciated.. thanx,
Jon
Topic: GA-7DXR   Go to last post
Posted: Tuesday, June 19, 2001 6:15:38 PM(UTC)
Has anyone had any problems with the cpu fan connector of this motherboard? i just got the board and my cpu was running hot and the bios kept showin the fan shutoff and turn on rendomly... and it had a temp of afourn 60-70c just yesterday it totally shutof and my cpu temp jumped to 90c so i put a converter from 4pin to 3pin and now my cpu is running in the 40c all day...
Topic: AGP FASTWRITE?   Go to last post
Posted: Monday, June 11, 2001 4:15:38 AM(UTC)
k i got that but on my motherboard bios it says that agp fastwrite is enabled but on the wcpuid it says it isn't....
Topic: GA-7DXR w/1.2mhz 266bus   Go to last post
Posted: Monday, June 11, 2001 12:58:38 AM(UTC)
while i was messin around i got it to like 1.4 somthin but i wanted to know if i wanted to overclock it more would i change the voltage? what would be the best voltage to use? and what programs should i use to test the stability?
Topic: AGP FASTWRITE?   Go to last post
Posted: Monday, June 11, 2001 12:53:38 AM(UTC)
what is it? and the programs say it is disabled and how can i enable it? waht is it? also what is sideband addressing it is always disabled? and is it good and how do i enable it? my video card supports them both but they r not enabled...
Topic: FSB problem?   Go to last post
Posted: Sunday, June 10, 2001 11:52:38 PM(UTC)
AAAAAAAAHHHHHHHHH thanx.. i am soo stupid... lol all better now... but now what kind of heat should i generate with it a 1.2 and the boxed processer fan on it? the one temp gauge was sayin i got up to 61C and i don't think that is good... so i ordered the Power Cooler Maximus with the delta fan and stuff from crazypc.com? what kind of temp is good for the 1.2? i am goin to overclock to at least 1.4 wich i already had but the stock fan couldn't cool it...
Topic: FSB problem?   Go to last post
Posted: Sunday, June 10, 2001 10:44:38 PM(UTC)
ok.. so i buy an AMD 1.2mhz 266fsb chip and install it and now when i look in WCPUID and it says that i am running at 200.01 system bus... WHAT IS GOIN ON! how do i get it up to 266? and y is it that low? i am running on the GA-7DXR motherboard with 512 meg of 2100ddr ram... any help would be greatly appreciated... thanx, Jon