mbucari1

avatar

  • Profile:
  • Joined: Thursday, August 24, 2006
  • Last Visit: 2008-06-21T18:54:42Z
  • Statistics
  • Number of Posts: 59 [0.01% of all post / 0.01 posts per day]
  • Thanks Given: 0
  • Thanks Received: 0
  • Thanked Posts: 0
  • Community Reputation Received:
    50.25% (Neutral)
Last 10 Posts
 View All Posts by User

Yeah, I do have a tendency to over complicate things.  All I could think about was that I was gonna be out over $100 to buy a new vid card, and that's money I just don't have right now.  Well, at least this embarrassment might help me remember to check the obvious next time :P

or it could be that the dvi cable wasn't completely inserted into the back of the monitor [:$]

Well, I just installed the new video card and still no output.  I guess the only explanation is a bad slot?

yes, you understood correctly.  The computer is still booting and running.  The replacement video card I ordered is on it's way as I type, so I'll know today weather it's the video card or not.  I pray to god it's not the mobo :(

 

 

Yes, my monitor works when hooked up to VGA.  However, the VGA is through another computer, not the one that stopped working.  So right now I know that the VGA on my monitor works, and that's about it.  I don't have another DVI video card to test the monitor with, so I can't tell if it's the monitor or not.  I think the only option right not is to test my rig with another video card.

 

 reset bios and changedplug, still no go :(

 nada, boots normally just no video.  I find it hard to believe that my video card could just burn out overnight with no stress.

 I didn't shut down last night, it was running. The monitor shuts off after 20 minutes of inactivity.  I was encoding a video which generates a lot of heat, but I've encoded many times in the past without incident.

Thcard is receiving power and it's fanless. I only have one pcie16x slot. I'm going to purchase the cheapest pcie16x card I can find and test it, I'll reoport the results.

 

EDIT**  Local stores are priced too high, ordering online now. 

I woke up this morning and went to check my email.  When I moved the mouse, the monitor didn't wake.  I rebooted and still nothing.  I turned it off for a few minutes and then back on but still nothing, not even a post screen.  I can only access my computer through remote desktop.  I tried plugging the cable into the other DVI slot, but still no luck. 

 I Don't have another DVI cable to test with, nor do I have another monitor or video card to test.  My monitor's works with VGA.

 

Any suggestions?