Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Profile: stuio
Name: stuio Offline
Joined: Sunday, February 27, 2005(UTC)
Last Visit: Monday, September 15, 2008 7:53:06 AM(UTC)
Number of Posts: 175
[0.04% of all post / 0.03 posts per day]
Thanks Given: 0 (View Thanks)
Thanks Received: 0
Thanked Posts: 0
Community Reputation Received:
View All Posts by User
Topic: Best PC spec for £700   Go to last post
Posted: Sunday, September 7, 2008 3:15:34 PM(UTC)

Thanks mate.

I see this one for about £180 http://www.overclockers....uct.php?prodid=GX-090-PC

Powercolor ATI Radeon HD 4870 512MB GDDR5 TV-Out/Dual DVI/HDMI (PCI-Express) - Retail

Would i be able to run it crossfire with the 512mb Radeon X1950 pro im using on this machine? or £360 for 2X HD 4870's?

Topic: Best PC spec for £700   Go to last post
Posted: Sunday, September 7, 2008 1:06:41 PM(UTC)

Hi, i really want to build myself a new PC as mine is getting old now :).

Im not too sure on whats best at the moment so will have a read up.

But if you have any tips or help to decide if i went for a quad core, what mobo Ram etc

I have several hard drives including a 250gb Raptor, audigy sound card, and 450 W PSU

just need tower, Mobo, Ram, CPU and 2XGraphic cards to sli for about £700..

but which ones plz?

 

Topic: Best PC spec for £700   Go to last post
Posted: Saturday, August 30, 2008 4:32:06 PM(UTC)

Thanks mate

$1284 at todays exchange Rate :) i thought quad would be a lot more and not that much difference in gaming or am i wrong?

Topic: Best PC spec for £700   Go to last post
Posted: Saturday, August 30, 2008 11:39:40 AM(UTC)

HI all, been a while since i have been here and am looking to purchase a new PC...

I currently have the spec below and could use my GPU?

I have about £700 to buy a new tower mobo ram gpu & cpu.. Any suggestions on a good gaming tower/spec plz?

Was thinking to go to dual or quad core..

Dual with this mobo?

http://www.microdirect.co.uk/ProductInfo.aspx?ProductID=14021&source=googleps&Desc=1#ShowReview

Asus M2N32-SLI Deluxe AM2 Skt940 nForce 570SLI PCI-E Dual SATA RAID Dual Giga LAN +8ch.audio Firewire ATX Motherboard

 CPU

AMD CPU AM2 6400 Dual CoreAthlon 64 Socket AM2 940

http://www.microdirect.co.uk/(22485)AMD-CPU-AM2-6400-Dual-CoreAthlon-64-Socket.aspx

Thanks again

Stu

Topic: GSkill HZ PC4000 DDR500 cant get over 242fsb   Go to last post
Posted: Tuesday, November 27, 2007 9:21:00 PM(UTC)

Thanks, 

I currently have FSB @ 242 multi @10 should i lower Multi to 9 and increase FSb? with ram @ 2.9v

Topic: GSkill HZ PC4000 DDR500 cant get over 242fsb   Go to last post
Posted: Tuesday, November 27, 2007 3:16:02 PM(UTC)

HI all,

i just got a set of 2X1GB  GSkill HZ PC4000 DDR500's instead of my 2X512'sGeil pc4000

i was running them at Multi 10X fsb249 1:1 with ram timings 2.5 - 4 - 4 - 7 @2.9v

Now i have lowered the FSB to 242, timings for Gskill 3 - 4 - 4 - 7 @ 2.8v

I heard this Ram can do cas2.5 but cant get my fsb above 245 without it crashing wheni start loading it up.

Any tips on what i can do plz? been a long time since i did all this lol

thanks

Stu 

Topic: DFI lanparty NF4 Sli-d Multi gpu Nvidia nforce ethernet cant connect plz help   Go to last post
Posted: Saturday, September 22, 2007 5:29:36 AM(UTC)

Thanks for your help, What i did was fail to reset my modem before switching between Usb connection & Ethernet, i just disabled 1 and enabled the other not giving enough time to reset the cable modem.

I unplugged everything cable modem power etc left it 10 minutes, plugged ethernet cables in, plugged power in WAITED for lights on modem to stop flashing (2 mins) then started PC up..

what a reflief!

thanks again 

Topic: DFI lanparty NF4 Sli-d Multi gpu Nvidia nforce ethernet cant connect plz help   Go to last post
Posted: Friday, September 21, 2007 3:20:45 PM(UTC)

 ill try now ice, do you think its my ip config then? strange how both NICS are the same, i plug my usb connection in and i get straight on downloads torrents everything no probs... i aint got much hair left so hope it can be sorted soon LOL

thanks again your help is much appreciated :)

p.s ill let you know how the c:\> netsh ip reset goes though i tried netsh.exe  winsock something? didnt work 

Topic: DFI lanparty NF4 Sli-d Multi gpu Nvidia nforce ethernet cant connect plz help   Go to last post
Posted: Friday, September 21, 2007 10:20:57 AM(UTC)

Hi thanks mate, i tried them but no joy.. Now im getting the same problem with both my Nforce & marvell yukon NICS, i force my physical mac address, both say connected.

I cant ping any sites or access the web via firefox or IE i pinged my own gateway and it worked see top pic
 its so frustrating! i hope some one has come accross this before *begs* lol

screenshot of CMD ipconfig /all & renew 

Topic: DFI lanparty NF4 Sli-d Multi gpu Nvidia nforce ethernet cant connect plz help   Go to last post
Posted: Wednesday, September 19, 2007 3:42:19 PM(UTC)
Hi can you help plz, i have been using my nvidia

nforce controller for 2 years without a problem and had saved the

driver install files.

I reformatted my pc recently but cant get back using my nvidia nic unless i use my NTLworld ambit modem via its usb connection.

I uninstalled all Nvidia drivers and reinstalled nforce

driver(NF4w2k666E) selecting "NO" when asked whether i want to install

nvidia firewall as i had major problems with this before. i selected to

install SWE drivers aswell, I tried changing duplex from auto to 100

half & 100 full duplex and disabled the power option to switch it

off to save resources but still nothing. I get limited or no activity.

i did get cable unplugged with other drivers. forced mac address in bios using mac address i

got from using my usb connection, it says connected but cant ping

anything or access websites using firefox or IE, and now i get this in CMD

ipconfig /all

Microsoft Windows XP [Version 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Stuio>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : stu

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No


Ethernet adapter Local Area Connection 8:


Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

#3

Physical Address. . . . . . . . . : 00-02-8A-63-E2-B3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 81.99.186.214

Subnet Mask . . . . . . . . . . . : 255.255.252.0

Default Gateway . . . . . . . . . : 81.99.184.1

DHCP Server . . . . . . . . . . . : 62.252.64.20

DNS Servers . . . . . . . . . . . : 194.168.4.100

194.168.8.100

NetBIOS over Tcpip. . . . . . . . : Disabled

Lease Obtained. . . . . . . . . . : 19 September 2007 20:32:50

Lease Expires . . . . . . . . . . : 26 September 2007 20:23:46


C:\Documents and Settings\Stuio>ping www.google.com

Ping request could not find host www.google.com. Please check the name and try again.