Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline RSauernheimer  
#1 Posted : Friday, August 17, 2012 11:52:25 AM(UTC)
RSauernheimer


Rank: Member

Reputation:

Groups: Registered
Joined: 8/13/2012(UTC)
Posts: 6

im new to overclocking and dont really know anything about it so any info would really help. i would like to get it to be stable at 5GHZ i got it to 4.8 but it wasnt stable and i dont know if i even did it right.

Offline eunoia  
#2 Posted : Saturday, August 18, 2012 9:26:26 AM(UTC)
eunoia


Rank: Member

Reputation:

Groups: Registered
Joined: 9/29/2009(UTC)
Posts: 721

.

Offline RSauernheimer  
#3 Posted : Sunday, August 19, 2012 10:47:34 PM(UTC)
RSauernheimer


Rank: Member

Reputation:

Groups: Registered
Joined: 8/13/2012(UTC)
Posts: 6

thanks for the help im running it right now at 4.7 and under load the temp max is at 66 c. is that a little too hot? 

thanks for finding my computer specs i forgot to put them in lol and my ram speed is 1333mhz

Offline eunoia  
#4 Posted : Monday, August 20, 2012 8:55:02 AM(UTC)
eunoia


Rank: Member

Reputation:

Groups: Registered
Joined: 9/29/2009(UTC)
Posts: 721

.

Offline RSauernheimer  
#5 Posted : Monday, August 20, 2012 3:36:15 PM(UTC)
RSauernheimer


Rank: Member

Reputation:

Groups: Registered
Joined: 8/13/2012(UTC)
Posts: 6

thanks ill keep that in mind but also when i was stressing the CPU i had it running at max multiplier too. i disabled c1e and all of that so it was at constant 4.7 when it reached 66 Celsius i turned that off and it idles around 35 Celsius 

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.