Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

5 Pages«<345
Options
View
Go to last post Go to first unread
Offline OptimusPrimeTime  
#61 Posted : Friday, November 11, 2011 7:38:42 PM(UTC)
OptimusPrimeTime


Rank: Member

Reputation:

Groups: Registered
Joined: 6/4/2011(UTC)
Posts: 1,050
Location: East Coast

gdeptula wrote:

I mean, one 6970 keeps up with a GTX 570 and a pair of 460 in SLI all settings maxed. I have a 2GB 6950, yet I can only play it at low for a stable frame rate? Sounds like I still have something to figure out.

"Yep, And You have two beast of a GPU that whips the GTX 580 butt too.For now , at least we are getting somewhere. Try the Crossfire out , but with other games off course, not Sky, and check back with us. I have to get some ZZzzz right now, take care, see ya tomorrow gdeptula, good night." 

Offline OptimusPrimeTime  
#62 Posted : Friday, November 11, 2011 7:41:41 PM(UTC)
OptimusPrimeTime


Rank: Member

Reputation:

Groups: Registered
Joined: 6/4/2011(UTC)
Posts: 1,050
Location: East Coast

"And One more question, What resolution are you playing with? And with what monitor and connection, HDMI, DVI, VGA?"

 

Offline AKwyn  
#63 Posted : Saturday, November 12, 2011 4:58:32 AM(UTC)
AKwyn


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 3/18/2010(UTC)
Posts: 3,215
Man
Location: California

Was thanked: 2 time(s) in 2 post(s)

Well I have to wonder, did you download GPU-Z to make sure Crossfire is enabled, you should download it it's a good program and it can help in determining whether or not Crossfire is enabled...

Also since you have a version called AMD Vision Center enabled, best to uninstall that and install the drivers you downloaded; I mean it's under a different name right; you might have not fully uninstalled Crossfire.

Oh, and the link GPU-Z if you can't find it.

http://www.techpowerup.com/gpuz/

Post if Crossfire is enabled on both cards.

Offline Der Meister  
#64 Posted : Saturday, November 12, 2011 10:56:41 AM(UTC)
Der Meister


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 11/22/2004(UTC)
Posts: 6,381
Location: United States, Las Vegas

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)

My input is back up your saves and then just re-install windows. Download the most updated drivers from ATI's site and make sure that cross-fire is enables in the catlyst control center as stated previous. It might be a bit of a pain but, a clean install every now and again keeps your system running perky. 

Offline gdeptula  
#65 Posted : Saturday, November 12, 2011 4:32:26 PM(UTC)
gdeptula


Rank: Member

Reputation:

Groups: Registered
Joined: 11/7/2011(UTC)
Posts: 35

When you say ''download the latest driver'' and ''download CCC,'' you seem to be talking about the same thing but when I do just that, I get this:

AMDs website > Drivers & Support tab > Win 7/Vista 64-bit drivers under AMD Desktop drivers > download Catalyst Support Suite which includes the CCC (final step in attached pic)

UserPostedImage

But when I install, I get this (viewed under the custom install option):

UserPostedImage

I think they're one in the same, just this is a different name.

 

Offline AKwyn  
#66 Posted : Saturday, November 12, 2011 6:22:00 PM(UTC)
AKwyn


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 3/18/2010(UTC)
Posts: 3,215
Man
Location: California

Was thanked: 2 time(s) in 2 post(s)

I think you may be wrong at that one. Look here.

http://www.amd.com/us/products/technologies/Pages/vision-engine.aspx

It seems to be an AMD technology related to videos; so it's not as described... Catalyst Install Manager is Catalyst by the way and it'd be best if you press Next and see what happens...

EDIT: BTW, this is what my install customize screen looks like.

No mention of AMD Vision, just Catalyst... Don't know why it'd be different for you but it is...

Offline realneil  
#67 Posted : Saturday, November 12, 2011 6:39:02 PM(UTC)
realneil


Rank: Advanced Member

Reputation:

Groups: Administrators, Moderator, Registered
Joined: 4/8/2009(UTC)
Posts: 8,695
Man
Location: Shenandoah Valley, Virginia

Thanks: 2 times

"Vision" is the new name for the AMD drivers.

It is enabled when you have "Vision" certified parts in your system.

Go ahead and use it.

This is taken from the descriptor for "Vision".

______________________________________________


Offline gdeptula  
#68 Posted : Sunday, November 13, 2011 5:57:33 PM(UTC)
gdeptula


Rank: Member

Reputation:

Groups: Registered
Joined: 11/7/2011(UTC)
Posts: 35

I did what Der Meister suggested and reinstalled Windows. Seeing how I didn't have anything worth saving on my computer, it wasn't a hassle. 

Installed the drivers I needed, including 11.10 AMD driver.

Skyrim runs like butter now.

Thanks for all your help! Probably would've broke something if I didn't have anyone to focus my frustration.

Offline OptimusPrimeTime  
#69 Posted : Sunday, November 13, 2011 6:26:39 PM(UTC)
OptimusPrimeTime


Rank: Member

Reputation:

Groups: Registered
Joined: 6/4/2011(UTC)
Posts: 1,050
Location: East Coast

"Awesome, get your dragon slaying groove on, have fun."

Offline AKwyn  
#70 Posted : Sunday, November 13, 2011 8:45:57 PM(UTC)
AKwyn


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 3/18/2010(UTC)
Posts: 3,215
Man
Location: California

Was thanked: 2 time(s) in 2 post(s)

gdeptula wrote:

I did what Der Meister suggested and reinstalled Windows. Seeing how I didn't have anything worth saving on my computer, it wasn't a hassle. 

Installed the drivers I needed, including 11.10 AMD driver.

Skyrim runs like butter now.

Thanks for all your help! Probably would've broke something if I didn't have anyone to focus my frustration.

Well I didn't think that you'd resort to reinstalling Windows but hey; whatever works for you... However... Did you try to hibernate your computer again to see if the times improved, I mean the reinstall might of fixed an issue you were having with Windows that was taking forever for you to get out of hibernation.

Also did you remember to install that BIOS.

Hey, I haven't forgotten about your hibernation issue. And I aim to fix that as well, otherwise; happy dragon slaying... Make sure to pay for your DLC responsibly.

Users browsing this topic
5 Pages«<345
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.