Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline RA1D  
#1 Posted : Wednesday, August 4, 2010 4:36:16 PM(UTC)
RA1D


Rank: Member

Reputation:

Groups: Registered
Joined: 2/20/2008(UTC)
Posts: 107

Download here -> http://www.finalfantasyxiv.com/media/benchmark/na/


FF has a new benchmark you can download and run to check out your rig's performance.  I ran it on my work system  and  scored 5168 @ 1920x1080



Let's see those scores!

Offline acarzt  
#2 Posted : Wednesday, August 4, 2010 8:32:32 PM(UTC)
acarzt


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 8/4/2003(UTC)
Posts: 3,567
Man
United States
Location: Texas

Thanks: 2 times
Was thanked: 19 time(s) in 19 post(s)

I'll check it out when I get home and see how my system performs.


:-)

Offline lifeskills  
#3 Posted : Wednesday, August 4, 2010 10:29:37 PM(UTC)
lifeskills


Rank: Member

Reputation:

Groups: Registered
Joined: 5/28/2010(UTC)
Posts: 435
Man
Location: Portland, Oregon


Never really benched anything.  What does this score represent, how many frames?

Offline fat78  
#4 Posted : Thursday, August 5, 2010 7:05:15 PM(UTC)
fat78


Rank: Member

Reputation:

Groups: Registered
Joined: 6/17/2010(UTC)
Posts: 966

I only got up to 2300

Offline lifeskills  
#5 Posted : Saturday, August 7, 2010 9:58:02 PM(UTC)
lifeskills


Rank: Member

Reputation:

Groups: Registered
Joined: 5/28/2010(UTC)
Posts: 435
Man
Location: Portland, Oregon

RA1D, what video card was in that system, and how much memory?

Offline acarzt  
#6 Posted : Monday, August 23, 2010 2:56:56 PM(UTC)
acarzt


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 8/4/2003(UTC)
Posts: 3,567
Man
United States
Location: Texas

Thanks: 2 times
Was thanked: 19 time(s) in 19 post(s)

I got 3789 with a load time of 12480ms.


I need a more powerful vid card lol

Offline kid007  
#7 Posted : Sunday, September 26, 2010 11:18:11 AM(UTC)
kid007


Rank: Member

Reputation:

Groups: Registered
Joined: 8/12/2004(UTC)
Posts: 2,050
Man
Location: United States, Michigan

here is mine with everything stock :)


UserPostedImage

Offline realneil  
#8 Posted : Saturday, October 9, 2010 5:32:32 PM(UTC)
realneil


Rank: Advanced Member

Reputation:

Groups: Administrators, Moderator, Registered
Joined: 4/8/2009(UTC)
Posts: 8,695
Man
Location: Shenandoah Valley, Virginia

Thanks: 2 times

One got a 4778 and the other did 5814 but when I try to copy the picture it fades away! LOL!

Offline realneil  
#9 Posted : Saturday, October 9, 2010 6:28:27 PM(UTC)
realneil


Rank: Advanced Member

Reputation:

Groups: Administrators, Moderator, Registered
Joined: 4/8/2009(UTC)
Posts: 8,695
Man
Location: Shenandoah Valley, Virginia

Thanks: 2 times

OK, I tweaked everything and the i5-750 got a score of: 5081+load time10,921.


The i7-870 did a score of: 5966+load time 17,186.


Still can't figure out how to copy the pic.


go figure.


EDIT: I just took a photo of each screen with a Nikon and edited it down to a manageable size.


So here they are. (had to re-run the i5 system 'cause I lost the dang pic again!)



Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.