acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2010-07-15T06:38:14Z

Making any progress? Also I forgot I uploaded a pic of me folding lol

100% CPU usage and check out how many clients are running in the bottom right lol (click pic to see it bigger if you want)

lifeskills
2010-07-15T12:36:28Z

have 3 clients up, 2 on this computer and one on the HTPC.  I have been workin like a slave all week, and have not had a chance to mess with this much more.  I want to see if I can get my Phenom II 1090T to 100%, though, and see what kind of WU's it can crank out.

slugbug
2010-07-15T13:49:14Z

Those 6 core AMD's are getting 11,000 - 12000 ppd with the Windows SMP client when overclocked.

lifeskills
2010-07-15T14:30:31Z

I havn't tried the SMP yet.  Just figured out the multiple clients thing( I think).

While looking through the team page I noticed theres not too much activity, so sorry if all this is old news. 

 

lifeskills
2010-07-15T16:11:39Z

 

And heres the HTPC

This is a AMD Phenom II 710.  For some reason, Sometimes when I run this computer it only uses one core.  I think it  switches from 3 to 1 every other time the computer boots.  Weird.

 

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2010-07-15T18:06:49Z

You can check to make sure the affinity setting are working properly by clicking on the processes tab in Task manager and right-click one of the Folding instance and click set affinity. If it's working right only the one CPU you designated should be checked.

If it's not working... post what you have written in the target line for your shortcuts and we'll see if we can figure it out :-)

lifeskills
2010-07-15T22:41:31Z

Thanks for all the help.

When I right-click and set affinity, I get: 

"The operation could not be completed

Access is denied"

not sure what is causing this, any ideas?

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2010-07-16T00:58:34Z

Perhaps you do no have full admin rights

Go to control panel, user accounts and see what kind of account you're using.

slugbug
2010-07-17T17:12:22Z

I use Process Lasso: http://www.bitsum.com/prolasso.php

Download the 32bit of 64bit version corresponding to your operating system. Once installed it's simply a matter of right clicking the app you wish to set affinity and priority for.Set the defaults so you won't have to do it after a reboot.

lifeskills
2010-07-18T01:26:55Z

Thanks for the link, that worked.

Do you have the full version of process lasso?  Just wondering if the trial version would run out or not, because I am leaving town tomorow and was going to fold while Im gone.  

 

werty316
2010-07-18T01:33:45Z

I use PriFinitty when I want to set the CPU affinity when folding. Give it a try, its freeware.

lifeskills
2010-07-18T15:57:46Z

nice, tried PriFinitty on 2nd machine.

Anyway goin backpacking now for a week, thanks everyone who helped me out with this stuff, probably could have looked it up on the forum, but theres a core i7 at stake here...

 

 

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2010-07-18T16:44:35Z

lol, no problem man. Enjoy your trip!

And don't forget to bring us back some pictures!

slugbug
2010-07-21T14:21:24Z

No, I use the trial version of Process Lasso and it does not expire. You'll get a popup on Windows bootup telling you you've been using it for blank number of days but it does not expire.

lifeskills
2010-08-03T13:10:49Z

Just started messing around with the smp.  Norton Sonar kept deleting fahcore_a3 over and over again until I disabled it... 

 The SMP client takes cpu load right up to 100, gonna work with this for awhile and see what happens, and If I can get it to work with Norton.  

Just another question about the individual core clients...

When I had 5 fahcore_78's running, each time One would finish a WU and restart, the affinity would go back to 0-5.  I had tried to set the default affinity, but the problem is that all 5 processes had the same name, so each one would default to the same core.  Did anyone else have this problem?