Sato
  •  Sato
  • 50.25% (Neutral)
  • Member Topic Starter
2008-11-29T16:24:01Z
Hello to everyone in hothardware.

I need help with a problem that is showing me my Asus P5Q-E
The error is as follows:

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

Express Gate

Error Code: 8C000002

express gate is not installed on you system or the installation is incomplete. to get internet access within seconds of starting your. computer. please user gate installer to install express gate.

press any key to comtinue

(L51808)


//////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

This happens after changing of power suppy.


Power Supply Previous RAIDMAX RXS 530SSwatt.














Today I have the Apevia ATX-LCD750W






Super Dave
2008-11-29T18:02:36Z

It is very strange that swapping your power supply would cause an error-message like that, Sato. So do you wish to reinstall Express Gate or what?

Sato
  •  Sato
  • 50.25% (Neutral)
  • Member Topic Starter
2008-11-29T19:46:26Z
I just want to know, why this error and how to fix it. Error Code: 8C000002
3vi1
  •  3vi1
  • 50.25% (Neutral)
  • Advanced Member
2008-11-29T19:48:03Z

Sounds like the flash containing the Express Gate software may have gotten corrupted.  Is there an updater/installer for it on the manufacturer site of your mobo?

recoveringknowitall
2008-11-29T20:57:45Z

Seems like he either doesn't know what express gate is or doesn't use or need it. There should be an option in the bios to disable this feature... once disabled the bios shouldn't throw out this error message.

Super Dave
2008-11-30T01:18:06Z

I was in the dark myself as to what Express Gate is until I saw THIS video. That's a pretty cool feature to have!

recoveringknowitall
2008-11-30T06:33:57Z

I've seen it in action before and thought it was pretty cool. It could be useful for some, but it's too barebones for me.

amdcrankitup
2008-11-30T09:34:58Z

 Were their any other messages or errors besides the code?

tanka12345
2008-12-01T00:27:16Z

Have you tried contacting ASUS technical support?

Sato
  •  Sato
  • 50.25% (Neutral)
  • Member Topic Starter
2008-12-02T10:33:10Z

Problem solved. I could solve the problem of express gate.

Was all the time in the BIOS. Here I bring the images:

MenuDisable Express Gate

Super Dave
2008-12-02T13:51:53Z
Rodney147
2009-01-25T08:03:31Z

Sorry 2 drudge the thread up but I currently up this isane innoying problem on my computer I've got atm.

Thou I can't even use my keyboard 2 access the bios it fritz's out when I hit del at the mobo screen 😞...

So I can't do much and it's a fricken nightmare for me atm, so any help would be greatly appreciated...

ice91785
2009-01-26T09:15:25Z

Rodney147 wrote:

I can't even use my keyboard 2 access the bios

This makes it tough to do anything....Try to re-seat your memory and clear your BIOS (set them back to default settings) by shorting the pins on your mobo (look in ur manual).

 

If these do not work you might have a brick mobo

Rodney147
2009-01-26T22:07:14Z

Have done all of that mate, Have tried literally everything under the sun 2 get it 2 work...

 

This would be the second brick in a row then which is wierd, my luck must be crap lol.

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2009-01-29T10:44:05Z

Try a different keyboard. And make sure you're not hitting the key before you are prompted to hit a key to enter the bios. Sounds like possible a stuck key. Or maybe even some bad hardware. Try unplugging your hard drive(s) and CD-Rom drive(s).