Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline jim121  
#1 Posted : Thursday, April 17, 2008 10:44:22 AM(UTC)
jim121


Rank: Member

Reputation:

Groups: Registered
Joined: 3/21/2008(UTC)
Posts: 41

hi again everyone


does anyone know how i can change my settings so my systems actually using the 8gb ddrs memory ive got in it?


in system properties i get installede memory = 8gb but physiacl memory is only 4gb


i got told by someone that i need to go into bios and diable memory hole remapping. but i couldnt find anything that had that name on it in the bios section.


if anyone has any clue please let me know and thanks in advance :)

Offline willardcw4  
#2 Posted : Thursday, April 17, 2008 10:51:50 AM(UTC)
willardcw4


Rank: Member

Reputation:

Groups: Registered
Joined: 3/18/2008(UTC)
Posts: 257
Location: Nevada/Arizona

This may seem like a stupid question, but are you running a 64-bit OS? I don't remember from your previous post.


I've never dealt with more than 4GB of memory... what I would suggest, however, is to head to www.evga.com and post on their forums since you have an EVGA 790i board. The boards are relatively new and I can gurantee that if you are having a problem, so are a bunch of other people.


Sorry I can't personally help, but i'd say talking with eVGA tech support or browsing/posting on the forums is your best bet.

Offline Der Meister  
#3 Posted : Thursday, April 17, 2008 11:33:11 AM(UTC)
Der Meister


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 11/23/2004(UTC)
Posts: 6,381
Location: United States, Las Vegas

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)

 never heard of the bios thing, im guessing its either a problem with the current 790i bios or a 32bit OS.

Offline jim121  
#4 Posted : Thursday, April 17, 2008 1:33:35 PM(UTC)
jim121


Rank: Member

Reputation:

Groups: Registered
Joined: 3/21/2008(UTC)
Posts: 41

no ive got 64 bit vista ultimate so the operating system is okay.


i know the 32 bit one dosent support more than 4


but what i was told was that this is common. and that although if you go into properties it will still show the full memory you have.


windows will only be using the physical memory as opposed to the actual memory. even cpuz will show the full memory you have.


   to fix this i was told i need to go into my bios and disable memory hole remapping., as the problem arises when the motherboard maps the memory above the 4gb which means that vista dosent recognise it.


cant find anything like that so maybe i was told wrong.


anyways any help would be appreciated


thanks

Offline jim121  
#5 Posted : Friday, April 18, 2008 12:59:25 PM(UTC)
jim121


Rank: Member

Reputation:

Groups: Registered
Joined: 3/21/2008(UTC)
Posts: 41

still havent figured this out


any idea anyone?


its a bit dissapointing to have 8gb ddr3 and vista only using 4gb


oh and another problem


computer sometimes freezes while running multi-media files. any idea why?


could it be a driver conflict?

Offline RyuGTX  
#6 Posted : Monday, April 21, 2008 1:22:46 PM(UTC)
RyuGTX


Rank: Member

Reputation:

Groups: Registered
Joined: 4/12/2008(UTC)
Posts: 858

I don't know much about this topic, but from what I've read in the past, it seems like it has something to do with memory addressing. Though this is mostly discussed in 32-bit. I remember people saying something like the memory that you see varies becuase of other devices that uses up the memory address. One big factor is your video cards since they each have 1GB of memory. So I guess you are down to 6GB. Not sure where the other 2 are going. Maybe other PCI devices. 

Offline awtull  
#7 Posted : Wednesday, April 23, 2008 10:49:56 AM(UTC)
awtull


Rank: Member

Reputation:

Groups: Registered
Joined: 4/23/2008(UTC)
Posts: 4

Not sure if this will help but this is the list of supported ddr3 1600 memory for that board


Aeneon AXH760UD20-16H-K-2G
Kingston KHX1300D3K2/2GN
Corsair TW3X2G1600C7DHXNV


 Is the Corsair your using this part no.

Offline RyuGTX  
#8 Posted : Thursday, April 24, 2008 12:26:19 PM(UTC)
RyuGTX


Rank: Member

Reputation:

Groups: Registered
Joined: 4/12/2008(UTC)
Posts: 858

awtull wrote:

Not sure if this will help but this is the list of supported ddr3 1600 memory for that board


Aeneon AXH760UD20-16H-K-2G
Kingston KHX1300D3K2/2GN
Corsair TW3X2G1600C7DHXNV


 Is the Corsair your using this part no.

 

Having a RAM kit from the supported memory list is nice but manufacturers don't have the time and resources to test every single memory kit out there. Also, they sometimes don't have a recent update. So memory that has been released after a certain time won't be on that list. 

Offline tempguy  
#9 Posted : Thursday, May 15, 2008 3:27:09 PM(UTC)
tempguy


Rank: Member

Reputation:

Groups: Registered
Joined: 5/15/2008(UTC)
Posts: 1

I just registered so that I could give my input on memory problems and the X38/X48 DDR3 motherboards I've had trouble with over the last month.

 

I purchased an Intel DX38BT motherboard and 8 GB of Patriot DDR3-1333 memory from newegg.  I ran into troubles right away.  I couldn't get it to boot reliably and when it did boot, it would crash several times an hour.  I thought my problem was the power supply so I ordered a new PC Power And Coolling unit. When that didn't fix my problem I did a bunch of trouble shooting.  I discovered that if I put in only 4 GB of ram, it would work fine.  Thinking I had a bad set of memory, I returned one set and ordered a new one.  When that had the same problem I tried putting in just the new set.  Guess what, it worked!  I discovered that I could put in either 4 GB set and it would work fine but filling all the slots with my full 8 GB didn't work at all.

Thinking that I had a bad Motherboard, I ordered a newer and more expensive Intel DX48BT2.  I put it in, loaded all 8 GB of memory and had the same exact problem. It would run perfectly only if I only had two of the memory slots filled.

I posted a question on the MaximumPC forum and gforaker there was nice enough to point me to this post;  http://www.tomshardware.com/reviews/x48-motherboard-comparison,1781-27.html

It looks to me like Intel's new chipset has a problem when you try to fill all the memory slots. In Tom's Hardware review, all four of their reviewed boards failed if they filled all the slots.  This matches my experiance with the two Intel boards exactly.

I ordered Tom's Hardware's reference board the P5E3 Deluxe since they said that it would work.  It did but it's not reliable.  It was crashing several times a day with all the slots full.  I tried tweeking the memory settings but it didn't change.  Then I pulled out two of the memory modules and it hasn't crashed since.

I don't know if my problem is related to yours.  I think that Intel has put out a chipset that has memory addressing problems.  The only reason they're getting away with it is because DDR3 memory is expensive and most people are still running 32bit Windows so they're not filling up the slots.  Down the road when memory becomes more expensive and more people are running Vista64 and they try to upgrade their memory, they're going to be in for a rude shock.

I think they should be sued.  I've wasted several days of time trying to figure out why my new Windows 2008 64 bit development machine wouldn't work.  I've contacted Intel and they say there's no problem.  They didn't have a solution but they claim that their MB can accept 8 GB of memory but I still haven't found anyone who has it working.

Beware of the new Intel chipsets and DDR3.  If I had it to do over, I'd probably stick with a DDR2 motherboard and memory. 

Offline jim121  
#10 Posted : Saturday, July 5, 2008 2:57:07 AM(UTC)
jim121


Rank: Member

Reputation:

Groups: Registered
Joined: 3/21/2008(UTC)
Posts: 41

 dont know if this will help anyone


but previously i had problems with my computer freezing while running multi-media fils.


anyways i think my computers fine now.


all i had to do was update the bios


and then change the voltage in the bios for my memory to 1700


so basically ive got 8gb of corsairs dr3 memory and everything seems fine. been over a month now and still no problems.


though im getting mbored with my computer. so thinking of building a new one.


 

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.