sully127
  •  sully127
  • 50.25% (Neutral)
  • Member Topic Starter
2006-08-16T18:27:24Z
Hi,

I am in the process of building a PC and am having a little trouble.

I'll list the hardware that I've put into it and then get into the problem:


---------------------------------------------------------------------
Motherboard: ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX AMD

Processor: AMD Athlon 64 X2 3800+ Manchester 2000MHz HT Socket 939 Dual Core

RAM: CORSAIR XMS 2GB (2x1GB) 184-Pin DDR SDRAM PC3200 Unbuffered Dual Channel

Video Card: ATI 100-435840 Radeon X1800XT 256 MB GDDR3 PCIx16

Power Supply: SFC Silent SF-650A12 ATX12V 2.0 650W Power Supply 150  120Vac / 200  240Vac UL, CE, CB, CSA, FCC, TUV, Demko, Nemko, SEMCO

and I added a Vantech NXP-305 Fan controller
-------------------------------------------------------------------------



Now, the problem that I'm having is that after I have everything installed, I'm getting no power to my DVD or Hard Drive... Everything else powers up, and I can get into the BIOS, but I'm never able to open the CD tray and neither device is detected in the BIOS... I'm at a loss for what may be causing the problem. Initially, I thought it might be the PS, but this is the second one I've tried.

Any help anyone can provide would be greatly appreciated.
Superpal3
2006-08-19T03:42:08Z
Do you hear any horn beep patterns when you start up?
M47msm
2006-09-09T08:55:23Z
Ya' know FOLKS....I will usually never have a PC problem...I run real good...I buy the DELL Desktops....I run a WINDOWS XP OS...my PC is ON most times.....I tend to be the one in a SLEEP-mode.....
........................................................................................................................................................
Since this is a Electronics package it tends to HIDE-alot......that is why you need to have some TEST-equipment....
If you do not have a Multi-Tester I would say your not paying attention.....
......The above POST seems to have no idea whats-what......
........................................................................................................................................................
I would suggest that when working w/Wire harnesses....its best to look at your PLUG-ends.....and be assured that a Match is present.....
I lift weights///.....I'm 5-ft 10-inches and usually 200-LBS when I'm starving......and there are times that I can't seem to SEAT a PLUG-end into its SOCKET....but a REVIEW does catch this problem.....
The other is BENT-PINS.....I have never bent a PIN......so your on your own there.
Similar Topics
Users browsing this topic