Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

12 Pages123>»
Options
View
Go to last post Go to first unread
Offline RFIRE15  
#1 Posted : Wednesday, September 29, 2004 3:31:11 PM(UTC)
RFIRE15


Rank: Member

Reputation:

Groups: Registered
Joined: 8/22/2002(UTC)
Posts: 2,100
Location: United States, Maryland

Everyone.. lets get this downloaded and do some benchies. I'll try and get a score up tonight. This maybe one of your only chances to be on the front page with your video card!!!

I hope to score around 3K+ for my 9800pro.

edit: http://www.futuremark.com/download/?3dmark05.shtml
Offline SS Joe  
#2 Posted : Wednesday, September 29, 2004 6:58:04 PM(UTC)
SS Joe


Rank: Member

Reputation:

Groups: Registered
Joined: 5/16/2003(UTC)
Posts: 3,989
Location: United States, New Hampshire

Oh yeah I'll bench both my rigs tonight, i'm also going for the ~3k mark... let's hope
Offline Shortass  
#3 Posted : Wednesday, September 29, 2004 11:44:54 PM(UTC)
Shortass


Rank: Member

Reputation:

Groups: Registered
Joined: 9/29/2004(UTC)
Posts: 5
Location: U.S.Minor Outlying Islands, Massachusetts

Mhmm, I'm at 48% on the DL right now, and I'm looking forward to see how I compare to similar setups (such as SS Joes).

NF7-S Rev 2
2600+ M @2.33GHz (minor heat issues bugging me)
2x512 Kingmax PC3500 at 166x14 (ugh, lame ram)
Sapphire Radeon 9800 Pro (405/364, new to OCing video)
Offline SS Joe  
#4 Posted : Wednesday, September 29, 2004 11:58:38 PM(UTC)
SS Joe


Rank: Member

Reputation:

Groups: Registered
Joined: 5/16/2003(UTC)
Posts: 3,989
Location: United States, New Hampshire

I've got my CPU clocked down to 2.35GHz right now, and my 9800 Pro at 432/380. There are a few people here with similar set-ups so this should be interesting. Something I noticed though, you said your PC3500 can only do 166MHz? It should be able to do 215MHz FSB(430MHz memory). If it's not reaching 215MHz at the rated timings, there might be something wrong with your ram. Also, since the 2600+ has a native FSB of 266MHz(133MHz FSB), you might have to do a mod to force 166MHz or 200MHz FSB to gain higher FSB speeds. I couldn't do anything past 210MHz stable before, so I did the pin mod and can go to 215-218MHz stable depending on the clock speed.
Offline drucifer  
#5 Posted : Thursday, September 30, 2004 12:33:42 AM(UTC)
drucifer


Rank: Member

Reputation:

Groups: Registered
Joined: 5/22/2004(UTC)
Posts: 949
Location: Other, Other

05 is out? hmmm i must get this and run it
Offline Shortass  
#6 Posted : Thursday, September 30, 2004 12:37:52 AM(UTC)
Shortass


Rank: Member

Reputation:

Groups: Registered
Joined: 9/29/2004(UTC)
Posts: 5
Location: U.S.Minor Outlying Islands, Massachusetts

Hmm, I know not of this pin mod (heard of it, never researched or considered it...still decently new to building/modding my computer). You know of a link that could help me do it? Also, the ram I have is sketchy, on newegg half the people have the same problem as I and the other half gets 217 fine. I'm not really sure what the deal is, but I may be upgrading to BH-5 Kingston PC-3200 very soon (private sale deal), which will help me no matter how I look at it.

Oh, and I did the benchmark and got owned.



I was getting about 1 fps when on the CPU test, it was horrible.
Offline SS Joe  
#7 Posted : Thursday, September 30, 2004 1:47:53 PM(UTC)
SS Joe


Rank: Member

Reputation:

Groups: Registered
Joined: 5/16/2003(UTC)
Posts: 3,989
Location: United States, New Hampshire


3DMark Score: 2806
CPU Score: 3728


Thats with 214MHz FSB(2-2-2-11), 2363MHz, and 430/380(Catalyst 4.9 Omega) on the vid card. THis is just after d/l and installing, so i'm sure with a slightly higher overclock, and a fresh install of windows I can get 3k but I doubt I can get anything higer. The CPU tests looked like a slideshow!
Offline Beast  
#8 Posted : Thursday, September 30, 2004 2:11:13 PM(UTC)
Beast


Rank: Member

Reputation:

Groups: Registered
Joined: 11/30/2001(UTC)
Posts: 1,488
Location: Other, Other

I got 2092 then upgraded the drivers to CATS 4.11 Beta's and got 2311.
Woot.
Offline Jordan  
#9 Posted : Thursday, September 30, 2004 2:17:35 PM(UTC)
Jordan


Rank: Advanced Member

Reputation:

Groups: Registered
Joined: 2/7/2003(UTC)
Posts: 11,702
Location: United Kingdom, Other

It's called the L12 Mod, just google it. The nForcers forums is a good place to find stuff about individual Mobo's. That's where I first heard of the L12 mod.
Offline SS Joe  
#10 Posted : Thursday, September 30, 2004 2:32:58 PM(UTC)
SS Joe


Rank: Member

Reputation:

Groups: Registered
Joined: 5/16/2003(UTC)
Posts: 3,989
Location: United States, New Hampshire

Here's where I learned how to do mine http://www.ocinside.de/go_e.ht...pinmod/amd_pinmod.html

I want to use the Catalyst Beta Drivers, but everytime I try to install it, I get the "Zero Display Error". It seems to install fine other than that, but it kills my performance in all games(One of my doom3 timedemos, I get 39.5FPS with the omega 4.9, and with the beta catalyst I get 29FPS). I'm also having trouble with the Catalyst Control Center I'll try to put them on with a fresh install of windows this weekend, hopefully it'll work.
Offline Beast  
#11 Posted : Thursday, September 30, 2004 4:19:22 PM(UTC)
Beast


Rank: Member

Reputation:

Groups: Registered
Joined: 11/30/2001(UTC)
Posts: 1,488
Location: Other, Other

I didnt install the control centre on mine,and i havent tried the performance of other games yet,the main 'boost' of these drivers is a fix for the allocation of memory ATI has on its high end cards.
Offline Shortass  
#12 Posted : Thursday, September 30, 2004 11:45:26 PM(UTC)
Shortass


Rank: Member

Reputation:

Groups: Registered
Joined: 9/29/2004(UTC)
Posts: 5
Location: U.S.Minor Outlying Islands, Massachusetts

The catalyst control center is super buggy and rather useless at this point (it's basically still in open-beta right now). I couldn't even get it to run on my computer, and the majority of those who got it working threw it away very quickly as it was barely useful at this point.
Offline ryan92084  
#13 Posted : Friday, October 1, 2004 4:04:59 AM(UTC)
ryan92084


Rank: Member

Reputation:

Groups: Registered
Joined: 2/9/2004(UTC)
Posts: 306
Location: phillyish area, pennsylvania

4007 3d
4030 cpu
Offline SALADIN117  
#14 Posted : Friday, October 1, 2004 9:22:09 AM(UTC)
SALADIN117


Rank: Member

Reputation:

Groups: Registered
Joined: 6/25/2004(UTC)
Posts: 223
Location: United States, Texas

Had to stop half way through it looks awsome ill run it tonight with the x800 xt and the 6800 ultra looks awsome and when i stopped it said 4956ok well late to scool c ya
Offline SALADIN117  
#15 Posted : Sunday, October 3, 2004 10:54:22 AM(UTC)
SALADIN117


Rank: Member

Reputation:

Groups: Registered
Joined: 6/25/2004(UTC)
Posts: 223
Location: United States, Texas

ok well my results awere

6800 ULTRA OC:4869
X800 XT PE:4493

My overclcked ULTRA @450/1225 performed well the cpu tests were very choopy 1-4 FPS i did see artifacts so ill run the tests again with a lower clock speed it showed artifacts on the forest demo.

The X800xt at stock performed kina choppy on the vid card test only in some points but overall no different than the 6800 ULTRA ill try the x800 again but overclocked and i jus updated 3dmark05 so ill get the links to yall as soon as possible
Users browsing this topic
12 Pages123>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.