Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline caseyblue33n  
#1 Posted : Monday, February 23, 2004 9:09:56 PM(UTC)
caseyblue33n


Rank: Member

Reputation:

Groups: Registered
Joined: 12/18/2003(UTC)
Posts: 105
Location: Other, Other

I've about had it with this board in my backup system. Anyways I got 256mb pc2100 memory in it right now and every time I try to install another 256mb stick the system won't boot up, the second I press the power button it makes two long beeps and then two more long beeps and so on until I turn it off again, also at this point it won't power off unless I flip the switch on the PSU.

I've tried installing two identical sticks or two different sticks from different manufacturers and whatnot. I tried a bunch of ram too since I got many computers around my house and tons of extra everything. BUT...no matter what I do it will accept any 256mb stick but no matter the config I can't seems to get anymore than that to work in it.
Offline Telexen  
#2 Posted : Monday, February 23, 2004 9:13:42 PM(UTC)
Telexen


Rank: Member

Reputation:

Groups: Registered
Joined: 10/26/2003(UTC)
Posts: 4,286
Location: Other, Other

It sounds like maybe the 2nd RAM slot on the motherboard has gone bad.
Offline caseyblue33n  
#3 Posted : Monday, February 23, 2004 9:20:44 PM(UTC)
caseyblue33n


Rank: Member

Reputation:

Groups: Registered
Joined: 12/18/2003(UTC)
Posts: 105
Location: Other, Other

The second ram slot works just fine I think because when I have just 1 256mb stick in the system I can safely put it in either slot and it works.
Offline recenps  
#4 Posted : Monday, February 23, 2004 9:50:14 PM(UTC)
recenps


Rank: Member

Reputation:

Groups: Registered
Joined: 7/21/2003(UTC)
Posts: 509
Location: Other, Other

ahh i thought you were talking about your msi board i would says use that awesome diagonostic tool. if your board came with it.

anyways what type of bios are you using?

i could tell you what your beeps mean after knowing what bios you have or just give you a link so here

http://www.romulus2.com/articles/guides/beeps/beeps.htm

hope it helps
Offline caseyblue33n  
#5 Posted : Monday, February 23, 2004 11:33:26 PM(UTC)
caseyblue33n


Rank: Member

Reputation:

Groups: Registered
Joined: 12/18/2003(UTC)
Posts: 105
Location: Other, Other

Ok I checked out that link and I have an Award-P[censored]nix BIOS, apparently they are the same company now. Anyway there isn't even a listing there for the sound the board is making. I get two long beeps followed by about 5 seconds of nothing and then 2 more long beeps. The beeps are actually more like two long tone sounds rather than beeps but I guess it can be interpreted either way. Oh and it might be important to note that the beeps do not play through my cases internal speaker but rather through my real speakers. When I get error beeps in a computers system I am accustomed to hearing the beeping through the case speaker. Am I correct ?
Offline Telexen  
#6 Posted : Monday, February 23, 2004 11:49:52 PM(UTC)
Telexen


Rank: Member

Reputation:

Groups: Registered
Joined: 10/26/2003(UTC)
Posts: 4,286
Location: Other, Other

You should be looking in your manual or MSI's website for interpreting beep codes rather than a website that tries to list them - because there's never been a standard.

And yes, Pheonix purchased Award a long time ago.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.