Digital_man
2007-06-01T06:35:14Z
I am having same problem with my core2duo E6420 which runs on 1.6ghz with intel 965RYCK motherboard. Kindly advise me the exact board which supported your processor I have tried EIST disable and also changed power managments but probelm remain same. Any one can suggest to fix problem ???

My computer
Intel core 2 duo E6420
Intel G965RYCK Mother board
WD 160 SATA 8mb Cache
Kigston 667 1GB RAM
Der Meister
2007-06-02T06:28:21Z
i would look at your multiplier in your bios setting... im guessing it just down clocked itself for some reason
Digital_man
2007-06-02T11:34:40Z
I got Intel DG965RYCK mother board. I did not found any multiplier settings in bios . Any suggestion??????
Der Meister
2007-06-02T16:37:18Z
Under Power Menu
disable AMP and EIST...

Under the Performance tab
then go to CPU voltage override and select (Multiple other, voltage options) this should allow you to change your CPU multiplier
Then go to Processor Multiplier and set that to (x8)

see if that fixes it....
Digital_man
2007-06-05T23:31:35Z
What is AMP. how could i change multiplier in INTEL 965RYCK motherboard????? I cant find any option in Bios to to chage. Kindly advise
bob_on_the_cob
2007-06-06T02:33:29Z
I just got the E4300 and booted at 1.something I just manually set it. If you have overclocking settings in your mobo I'd just do that.
old5od
2007-06-06T10:41:46Z
I am having same problem with my core2duo E6420 which runs on 1.6ghz with a Asus P5B mobo, did you find a fix ?
old5od
2007-06-06T14:06:10Z
Ok got answer here....
http://forums.steampowered.com/forums/showthread.php?t=566337
Digital_man
2007-06-09T11:46:49Z
I did not got solution yet. My intel 965Ryck board has no option to change multiplier .......so what shoud i do to get full 2.13 Ghz speed?
Digital_man
2007-06-09T11:48:34Z
EIST is off but still 1.6Ghz