•  Koday94
  • 52.4% (Neutral)
  • Newbie Topic Starter
So a friend of mine from work told me that a computer her friend had gave her was having over heating problems. I figured the idiot who built it didn't have enough fans or he was trying to over clock it to high. So when I got home I tried to start it up and the start up screen said it wasn't reading the hard drive, and I thought o great the hard drive is dead (Would like to note it is a 8-10 year old computer, and with me experience computers parts like to die around that age). So I popped the side panel off and it was very obvious to me why it was over heating. The previous owner smoked righted beside his (at the time it was build) $2000 computer for at lest 7 years. There was ashes and that residue that smoke leaves behind all over it, but to start I took the hard drive out to test it in my computer, and it started up with no issues, so I just said I'll try to clean the whole computer and try it again. Now after spending a week taking apart, cleaning, and reassembling this computer it won't even load the start up screen. the fans turn on including the 2 graphics cards fans, and the case light rapidly blinks. I have no idea what to do so I'm going to try posting this on a few different forums till I get an answer

Computer specs:

2 Graphics cards (no clue what kind the stickers have flaked off)

2 Sticks of what I assume to be 2GB ddr2 ram

750w PSU

AMD Phenom CPU

Asus M3A32 MVP Mother Board

a sound card (Again no clue on what kind)

350GB hhd

If you need any other information feel free to ask. Also sorry for the long back story just felt it was to give any and all information.


What troubleshooting did you try?

I'm not entirely sure lol

For curiosity's sake, why did you/the owner believe it was over-heating? Specifically, were you looking at temps in the bios or a utility? What temperatures were you seeing that were of concern and for what parts (mobo, cpu, gpu or other?)? What temps was it running before the overheating began?

When you say you started up the drive in your own PC, did you actually boot into your friend's OS from your PC, or did you boot into your own OS and could simply see her drive in file manager from there?

Do you currently hear a beep right after powering up indicating it posts? If not, double check to make sure the RAM is firmly seated with a firm press down and eyeball the tabs that secure the RAM to make sure they're all even (if one is sticking out a little more than the others, that's an indication the RAM isn't fully seated). Can you hear the hard drive winding up if you put your ear right next to it?

If the motherboard is posting, I'd want to do two things, access the bios to look at the boot order (I think this usually involves pressing delete right after powering on, but the key might vary - once there, can see a specific model of drive listed in boot order or is the information more generic?) and then boot to a live linux OS (I used to use knoppix, but now you might be as well off running ubuntu in live mode) either from an optical drive, or if it doesn't have one, from a USB drive. Your mission is find out whether or not you can still access the boot drive and its contents.

It is possible the drive, even though you could see it in your computer, has been corrupted since or further, either the OS files or the formatting or the boot sector. It's been a while since I've dealt with that kind of issue, so I can't give you step by step, but this is where I'd start to try and feel out what I was working with. 8-10 years is a long life for a hard drive, I'd recommend replacing it as the boot drive soon even if it isn't dead yet. Once it's fully dead, good luck recovering a windows key and other important files. If it's still accessible, I'd get the OS key asap (google windows key finder, go to magical jelly bean link).

  •  Koday94
  • 52.4% (Neutral)
  • Newbie Topic Starter
Update: So I swapped the 2 sticks of ram and it got to the start screen, but the case light still continued to blink. So by process of elimination it turns out the disk drive was the cause of the blinking light, but now I have a different problem it won't boot after the start screen. I made a video to show what is going on with it and showing every little problem I've notice it have.

To answer your questions fortunz, form what I understand the computer would overheat and shut down then when it started back up it would have an error message saying it overheated. Now that is my understanding of it I have not experienced it myself since I've never got the thing to start. I boot the os from her hard drive when I plugged it into my computer, and the mobo does't have a speaker to let me know if something is wrong. Ether it didn't come with one or the guy who built it didn't put it in.

Maybe it is corrupt BIOS and not the OS? 

ASUS EZFlash 2 (Which comes on that mobo) tutorial:

have you tried a minimal setup. use the least amount objects installed on the pc. if the cmos battery is giving issues your motherboard may be the issue but running with that shouldnt be your first idea. anothe thought if you removed the cpu heatsink have you replaced the thermal compound and if conductive compound was used ensuring that none of the paste has come in contact with the board. if the heasink was removed the reinstallation of the heatsink was proper. sometimes having another set of eyes lookover your work may yeild clues as to how things may be going wrong. your issue is most likely hardware. troubleshoot steps are below.

i anticipate that when you cleaned everything you removed mobo from its position. if that is the case make sure your not grounding out the mobo at any point. im certain ypu did that already.

remove as many components as you can like graphics cards. networking cards, all drives except you target harddrive and media. it is preferred to use onboard graphics. if the problem persists consider removing the harddrive and use a bootable linux dvd or usb. at this point we have ignored the cmos clock and battery issue in hopes that the problem has fixed itself.

seeing as you have access to the bios try to reflash it to ensure it is the most updated and not corrupted.

good luck buddy i hope i didnt post what you have already done.