so over the past month i have been fortunate to have a slowly degrading internet connection on my main tower. so when my wireless lan card finally stopped getting successful connections i switched to a usb based connectivity which again worked but began to degrade until it stopped connecting.

i got fed up cleared my registry and put the most recent driver on my system manually. it worked once after the startup and now im having the same issues again

my other devices connect fine.

does anyone have an idea of what i did wrong(dont say installing win10 please).

I honestly have no idea, that is kinda weird. It could be the mobo 😛
somehow i fixed it through a router reboot and a driver reinstall. now my connection is 20mbps down 5mbps up with 47ms delay. this is up from my .08 down .05 up with an awful delay.
Alrighty then xD
this kind of stuff happens i have a problem ask for help abd it fixes itself
SO to the people who read this in the future. Pay attention to the max temp that the Wifi or an networking card is rated for. In my case mine had a max temp of 40c or 104f. My room sits at 70f im pretty sure i had a thermal issue because i changed the fan config of my case because the hyper 212 takes up a lot of space. pretty much dont forget about air that isnt moving fast over components