Guest
Clemmenza
2013-04-19T10:41:46Z

Hi folks, to start with the tech specs.:

Motherboard: Gigabyte GA-Z77-HD3

CPU: Intel i5-3570K

Graphics card: VTX3D Radeon HD 7850 X-Edition 1 GB

HDD: Samsung HD154UI 1.5 TB SATA

DVD/RW drive: Samsung DVD Writer SATA x24

PSU: OCZ CoreXstream 500W

I wrote on here a couple of weeks ago stating that I was having issues getting my graphics card to work in the x16 slot. That issue was sorted, but now I'm having issues in that I can't see anything on screen when I boot up. I can hear everything that I heard before in terms of start up sounds (i.e. the POST beep, the hard drive spinning, the CPU fan starts etc.) but I am seeing nothing on screen. The strangest thing about this is, on rare occasions, I have managed to get a display and then everything runs perfectly normally.

Does anyone have any suggestions as to the problem? I thought it may be my DVI cable, but I have the same issues when trying to run it through an HDMI.

Everything in the rig is only a few weeks old. Any help/suggestions would be much appreciated.

Sponsor
Clemmenza
2013-04-19T14:39:42Z

Problem solved (I think) - switched the graphics card to the PCI-e x4 slot and it's working fine. Have requested a replacement mobo...

 

Clixxer
2013-04-19T16:06:39Z

I was gonna say that but you said you resolved the x16 slot so I figured you had tried that. Hopefully the new mb will work out for ya.

Clemmenza
2013-04-22T13:37:32Z

OK... tried it in the new mobo and same issue - card doesn't work in the x16 slot but does in the x4 slot... utterly confused...

Clixxer
2013-04-22T14:32:49Z

Some quick searching around and their is issue apparently with using 3rd gen intel cpus. One guy said updating the BIOS worked and another said it didn't. One guy put in a 2600k and it worked but not with his 3770k. 

I would try updating the BIOS, reseat the CPU, and see it that works if you have not done this yet.