Guest
nelsoncp21
2010-12-28T21:36:41Z

Hey guys. I noticed something weird happening recently. When I am way from my computer for 20 min it goes into standby but the keyboard will not bring it back out of standby mode anymore. I have to hit the power button at which the PC restarts as if it had an improper shut down. This all started happening this week. The only changes I made was I installed Civ V and I also started using my turtle beach headset via optical and usb. I can't imagine how either one of those two things would cause my computer to act like this. Other then this standby mode issue, the PC runs smoothly as ever. Any thoughts.

Sponsor
mentaldisorder
2011-01-27T08:57:41Z

I know that this is old, but why not just disable standby mode?  I personally have the notbook setup up so when I close the screen the pc doesn't go into sleep, but rather its like turning your lcd off and leaving the computer on.  Usually I turn my laptop off when I'm not using it for a prolonged period of time.

analogmonster
2011-02-10T09:26:01Z

listing your hardware specs would help immensely, but am I correct in assuming you have a wireless keyboard? And are you using windows 7?

coolice
2011-03-03T16:13:48Z

nelsoncp21 wrote:

Hey guys. I noticed something weird happening recently. When I am way from my computer for 20 min it goes into standby but the keyboard will not bring it back out of standby mode anymore. I have to hit the power button at which the PC restarts as if it had an improper shut down. This all started happening this week. The only changes I made was I installed Civ V and I also started using my turtle beach headset via optical and usb. I can't imagine how either one of those two things would cause my computer to act like this. Other then this standby mode issue, the PC runs smoothly as ever. Any thoughts.

I know i'm late.... But... Check if its going into Hibernate instead of Standby.... Hibernate requires, at least for my PC, to press the power button to start... standby doesnt. 

SofiaBrown
2011-03-04T00:24:53Z

1. Go to the start menu.

2. Right click on My computer and choose properties from the menu that pops up.

3. System properties will open. In Windows Vista click on Advanced Settings in the right menu.

4. In both Windows XP and Vista you can go to the hardware tab.

5. Click on the Device Manager button.

6. Find your mouse in the devices list. To open sections click on the + sign next to the word. Click on the device to make it blue.

7. Then right click on it and choose properties from the menu.

1. When your mouse properties open go to the Power Management tab.

2. Put a tick in the box next to Allow this device to wake the computer.

3. Press OK.

Keep in mind these instructions:

# Disable power saving mode altogether.

# Check to see if your computer has an overheating problem. If it does it will not restart until it is cooled down.

# Download all Windows Updates.

# Make sure your computer doesn’t have a under rated power supply.

# Check your hardware. Graphics cards and motherboards are common culprits for this problem.

# Clean the motherboard and other inside components of dirt and dust. Dirt causes static and static damages the board.

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2011-03-04T09:26:02Z

A quicker way to get to System properties is to hold the windows key and press the pause/break key.

a quicker way to get to the device manager is to click start, run, and type "devmgmt.msc" hit enter... BAM you're there :-)

Also... no point in turning off the power save settings and

"check to see if your computer has an overheating problem. If it does it will not restart until it is cooled down"

This is completely false. Standby is a feature of Windows... temperature monitoring is not. Windows could care less if you computer is on fire.

Your mobo on the other hand might, but if you PC is overing heating.. .it won't go into standby.. it will completely shut off. And you can start it back up while it is still on fire... it will just shut right back off again once it realizes things are a bit too hot.

Nelson is a smart fellow and i'm sure he has already figured this out... but in case he has not.

Ifyou are in fact going into hibernation, and not standby... turn off hibernation... it tends to cause problems. As you may know, windows writes everything in RAM to the hard drive, and then upon exiting hibernation loads it back into the RAM.

Also... is the keyboard by chance plugged into a USB port on the monitor?

It's possible that the monitor is going into power save mode since the PC went into standby so the monitor is not sending the signal of the keyboard to the computer.... you could try plugging your keyboard directly into the computer if this is the case.

nelsoncp21
2011-03-04T16:50:59Z

Hey guys. Sorry I didn't respond back. I haven't really been on the forums much lately. I need to get back in here more often and be active again. I figured out the problem. It had something to do with a bug with the Civ V game. There was a fix for it I found. I fixed it back in Dec. I should have updated this thread with the link and instructions in case anyone else had this problem. Sorry guys cause now I don't remeber where I found it. Anyway, problem solved. Thanks for the input anyway.

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2011-03-04T17:06:24Z

lol... like I said...

Glad to see you got it working Nelson!