Guest
nelsoncp21
2010-07-01T20:25:56Z

Hey guys. Not sure what I did but I did something wrong. My PC has been out of commision all week since I was putting on my waterblocks and I came up short on tubing. I finally got more in and finished getting everything together tonight. I fired up my PC and everything is powering up (i.e. fans, lights, pumps etc. but I can't get it to post. Even stranger yet, the power button won't shut it down. I have to hit the switch on the psu. I thought it was the connectors to the power button being wrong but I swapped them every which way and nothing. I did a leak test with the thing before I powered everything on so there is no leaks or water damage. The LCD poster with the MB doesn't even light up or give me any codes. It just says welcome then it starts keeping time for how long the pc is on. I tried disconnecting 1 of the GPU's to see if maybe it just wasn't getting enough power with all the fans and pumps hooked up now but no dice.

 

Any idea's? The new things I added were the pumps, waterblocks, 8 fans, thermaltake flow indicator with lcd temp readout and new power button and reset button. I really don't want to disconnect everything all over if I don't have to so any suggestions?

Sponsor
dlim783
2010-07-01T21:05:21Z

What PSU are you using?

nelsoncp21
2010-07-01T21:26:44Z
It's the 850w Antec from the Asus competition
dlim783
2010-07-01T21:33:50Z

Make sure everything is all hooked up and secured into place.

nelsoncp21
2010-07-02T17:34:35Z
Yep, did that. Here's what I have checked:

Cable connections

Unplugged 1 of the video cards to make sure it wasn't short on power

Triple checked the power button conection

Loosed the cpu block a little thinking it might be to tight.

That is what I have tried so far. So what do you guys suspect or is it time to tear the guts out of this thing again and spend another 6 hours reassembling it. Starting to realize my case design may look cool but really is a pain to work in.

Der Meister
2010-07-02T20:44:57Z

was it just a CPU block or did you block the NB/SB?

nelsoncp21
2010-07-02T21:40:16Z
I blocked everything! NB, SB and Mosfets. Why you think I may have overtightened 1 of them? I hope not. To loosen them I have to take the MB out to get underneath and it won't be easy
Der Meister
2010-07-02T22:00:05Z

^thats what i was thinking.... or you bent the mobo when tightening them on... When I was putting mine on my mobo was starting to bend so I backed them off. 

Are you getting any response from the mobo?

nelsoncp21
2010-07-02T22:09:42Z
It powers on as the lights come on. I can even turn on the computer with the start button on the MB but I can't get it to shut off with it just like the power button on the case. Well looks like I got some work cut out for me. I just hope I can do it without draining the systems!
Der Meister
2010-07-02T22:16:29Z

i would try reseting the NB/SB block

amdcrankitup
2010-07-05T08:33:22Z

Nelson you say it wont post so you see nothing on your Moniter! Are you getting the usual beep and things. I would just back track 1st thing check all your PS connections to your MB be sure they are connected properly, besure your moniter connection is good .Check make sure all your ram is seated and maybe even pull one of your GPU ot and see if you have a conflict there. I,ve had a video connection trip me up because when you start installing all the xtras and something goes wrong you can loose track of something simple.Hope you figure it out you got a lot of work in this Rig so it will work out let me know how things work out on it! Good Luck!![Y]

nelsoncp21
2010-07-06T07:20:52Z
Alright so I pulled everything out, re-seated all the blocks, set the MB up outside the case on a piece of cardboard and still the same. I only hooked up the bare min. Like cpu, ram and 2 of the pumps since I left the GPU's out. So it can't be that it's not getting enough power. Bottom line is I still can't get a post beep and it won't power down with the start button.
AKwyn
  •  AKwyn
  • 71.2% (Friendly)
  • Advanced Member
2010-07-06T21:53:07Z

I got a theory. If the motherboard ain't booting up then it means that there is something wrong with either the CPU or the RAM. I'm thinking, is it possible for a block itself to leak water onto the CPU and is it possile for some of the leaked water to get near the CPU or RAM?

I don't know exactly what the problem is but you should try putting another CPU there just to see if it is the CPU or the motherboard.

Der Meister
2010-07-06T22:17:42Z

I think its the mobo... did you pull the battery and reset the bios?

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2010-07-08T02:12:17Z

Reseat the CPU, reseat the RAM, reset the BIOS, make sure the NB and SB  blocks aren't TOO tight or TOO loose.

It's possible if you really cranked them down on there you might have cracked the board or broke a contact.

The fact that there is no POST and you can't power down the system with the power button makes me think the MB might need to be replaced. But check all those other things first.