Guest
wrathlon
2002-05-01T06:55:37Z
Just got my system set up , after finding out that the processor was bad and after hours of trouble shooting tossed another one in. All is well except for a bazzar boot problem.
When I go to cold boot the sucker will not post, everything will power up but no video. I have to shut off the power on the psu , and when I power it back up everything is fine , boots up fine . No extreme settings in the bios , pretty much default with auto reconize processor voltage, speed ect.
So far have only installed Win 98 se , hoping that Microsoft will work out the low read rate issues's with scsi controllers and XP Pro. Will eventually install XP Pro , maybe Win 2 K till they get it worked out .
Any help would be greatly appreciated
thanks

-------------------------
FIC AD 11 XP 2100
512 Megs Crucial PC 2100
1 36 GiG 15 K SCSI Cheetah
2 40 GiG Maxtor ata 100
Adaptec 19160 SCSI Controller
Radeon 8500 275 mhz Retail
Soundblaster Live
3 Com Bus Master 10/100 NIC
TDK 16X10X40
Sponsor
point
2002-05-01T20:46:07Z
What type of PSU is it...

I had the same problem on a friends machine cuz he had a low wattage, no-name psu... i threw a 350watt psu in it and took off like a raped ape...
wrathlon
2002-05-01T22:16:11Z
I hear ya dude , but I am building two identical rigs with pretty much all the same parts , so I can try swapping about every part.
Which I have pretty much done including the PSU. Both are brandy new power supply's in new server cases made by antec , they are 400 watter's, and run nice and constant stable voltage .
I did get one of the XP's DOA sucks but what ya gonna do . I have tried just about everything I can think of and this has got me stumped . Flashed to the latest bios , swapped vid card, memory, nic's , just about everything ect. ect.
I am really starting to think the mobo's fuxed somehow , open to any suggestions . Getting seriously annoyed with this little quirk of a boot problem

Thanks for your response , I appreciate it greatly , and I must say I was happy to have stumbled on to you all's forum , looks to be a nice place !!