Guest
stubes
  •  stubes
  • 50.2% (Neutral)
  • Member Topic Starter
2009-03-10T07:41:26Z

Hey guys,
I've just recently purchased a new computer and have noticed that when I plug any sound device into the computer (speakers and headphones) I get a buzzing noise. I initially thought it could have been that something wasn't grounded in the case so I reinstalled all of the components and that didn't work. I then went out and bought a soundcard (i was using the integrated soundcard before this) and i still get the buzzing. It can't be the speakers because i've also replaced them.
A few things to note:
-the buzzing is reduced when the speakers are in the Mid volume range, but when they are 0 and MAX that is when I hear the buzzing.
-i went to a friends house to plug the system in to make sure that it wasn't something to do with the circuit in my house
-when i put the plug on any metallic surface on the actual case itself i get the same buzzing sound

My thoughts now are that it's probably the PSU/CASE?
What do you guys reckon?

Sponsor
Der Meister
2009-03-10T15:20:14Z

Thats kind of what it sounds like

nelsoncp21
2009-03-12T19:32:27Z

are you sure the audio cables aren't running to close or parallel to any power cables?

dizowned
2009-03-20T08:20:33Z

I'd say that its either some nasty feedback from the PSU (I'd want to say that the equalization is off, but without being there to test it -- I cant really say), or I would say that the mainboard might not be padded to the screws, which sometimes I've noticed can cause weird little anomolies like that. If you've checked to make sure that everything is grounded properly, went to an add-in board for sound, and also tried the additional soundcard in multiple slots then its gotta be the mainboard/PSU. Another easy test would be to just spider in another PSU if you have one, just to rule it out. If all else fails, and you bought this thing from a store then id run back in there and check the display model and if its not producing the same affect then get the store to swap it.

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2009-04-21T16:08:33Z

Mute mic(even if you don't have one plugged in)

And make sure all cables are securely connected and are not damaged.

Similar Topics
Users browsing this topic