mentorima
2009-01-21T17:53:09Z

Hiya Guys

 

My mate has bought a PC with Asus P5Q-VM mobo installed.

He has also bought a BGF 9800GS to go into in via the PCI-E slot.

Only problem is the Asus P5Q-VM mobo ha[censored]ard gfx and we cant seem to disable it through Win xp.

Is there a jumper or Bios setting im missing out on our equation?

We have installed the New Gfx with power connected too and its just a black screen we take it out out and the onboard works........

My mate is like seconds away from lobbing his computer out the window!!

 

Any Help be appreciated

 Thank you

 

Riks
  •  Riks
  • 50.25% (Neutral)
  • Member
2009-01-21T18:58:51Z

what have you tried doing to disable it?

 

and have you checked both cards when it's plugged in?, becuase it will keep the integrated as primary until to change it to the 9800

acarzt
  •  acarzt
  • 100% (Exalted)
  • Advanced Member
2009-01-21T19:47:38Z

Disable the On-Board graphics from the BIOS. Or select PCI-E as your output in the BIOS. There is going to be an option in the BIOS... somewhere...

mentorima
2009-01-21T19:50:00Z

ive only tried the Win XP Disable through Device Managed.

 

both cards? All ive done was slotted it in the PCI-E slot, connected power and it the PC boots but nothing is on the monitor.

 

Just simply dont know how to disable the On board GFX. Tried looking around on the net and the mobo manual is just useless!

Der Meister
2009-01-21T20:47:42Z

You need to go into the bios and either selct the PCIE slot or there will be a function that will allow you to disable the onboard GFX. It will be under one of the bios tabs, which one I cant eactly say wit it will problay be under the same section as the CPU, RAM, Voltages. Most likey in the advanced tab the more i think about it

recoveringknowitall
2009-01-21T21:54:00Z

In the bios go to the chipset tab and you will see an option called: Initiate Graphic Adapter

Set it to: PEG/PCI

 

mentorima
2009-01-22T17:25:23Z

ive changed this setting now and no luck. Should i update the BIOS if there is one available?

 

This is what i done: Changed setting. Shut down PC. Installed New GFX card. switched on PC. Black screen..........

mentorima
2009-01-22T19:44:56Z

hmmmm think ive found the problem! The brand new 9800 GT is Broken! tried it in my own PC and it doesnt work

where my 8800 GT in my pc works in his! Looks like my mate is gonna be pretty upset!