Guest
warlord
  •  warlord
  • 64% (Friendly)
  • Advanced Member Topic Starter
2008-08-01T18:09:45Z

Ok folks new clients are out now for uinproccessor, smp and gpu in all flavors be it gui tray clients or console on Stanfords site. This brings the version count to 6.20 so update those clients folks and if your not already folding for HotHardware its high time you start. It won't cost you a penny (except for electricity but your pc was already on right?) and its for a great cause not to mentiion its a good way to meet some of the locals for a little friendly competitive fun and support your favorite hardware site. Fold on HotHardware!!!!!!

Sponsor
bob_on_the_cob
2008-08-01T20:52:13Z
can I update without deleting the WUs that im on?
warlord
  •  warlord
  • 64% (Friendly)
  • Advanced Member Topic Starter
2008-08-01T20:57:06Z

Sure can just drop the new 1 in the folder delete the old and of course make a new shortcut. Be sure to read the read me if installing as a service there are a few tricks to getting the smp square but can provide a step by step if needed. The gpu can not be installed in service mode at the current time. Happy Folding!!!!

bob_on_the_cob
2008-08-01T20:58:39Z
Are they faster?
warlord
  •  warlord
  • 64% (Friendly)
  • Advanced Member Topic Starter
2008-08-01T21:02:06Z

I haven't finished enough wu's to gauge it for speed as of yet (my q6600 did improve by 500ppd on the smp client so the answer is yes to some extent. However stability should be very good with these new clients across the board so those of you with eue's should se a big improvement.

The previous gpu2 clients expire 8-2-08 or tomorrow if ya will so this one is kinda mandatory

digitaldd
2008-08-04T10:08:23Z

Warning I have 4 windows 2000 sp4 folders that can no longer fold with the new client and I can't revert to the old v5 client either on any of these machines. I get a weird procedure entry point error in one of the winsock2 dll files. just an fyi for anyone trying to run 6.2 on win2000.

warlord
  •  warlord
  • 64% (Friendly)
  • Advanced Member Topic Starter
2008-08-04T16:26:15Z

Sorry i just read a thread saying win2k is not supported past v5.Have you tried to create a new directory and name it FAH and install the v5 to it. Also make sure if you had it in service mode to disable the service from the other client.

digitaldd
2008-08-05T11:04:31Z

Funny thing is the expired v6 beta clients worked under win2k and For some reason I can't go back to v504 it won't even allow the exe to run on my systems.. These are older slower systems probably would be retiring them soon anyway but its the principle of the thing. [:@]

warlord
  •  warlord
  • 64% (Friendly)
  • Advanced Member Topic Starter
2008-08-05T19:07:16Z

Yes that is disappointing I am sure. I thought about retiring my slower single cores for the power savings  but since my kids are on them 24/7 anyway  I figured why not just let them fold till Stanford says they no longer are worthy for the project.

bob_on_the_cob
2008-08-06T18:38:28Z
I finally have mine up and running. I procrastinated and my betas expired and then my internet went out. I love my fios but if you have a problem verizon is useless. Every time it has gone out it is the moca networking(Coax cabling) . So I called them back (after the tech never came and they said it would be a week before I would get another one) and convinced them that they could turn my box to ethernet and then I reconfigured my router and ran ethernet cable and now I have internet. They were certain that it could not be fixed over the phone and a tech would have to come out. But at least they spoke english!