jim121
  •  jim121
  • 52.5% (Neutral)
  • Member Topic Starter
2008-04-30T10:48:33Z

OKAY GUYS IVE GOT A LITTLE PROBLEM WITH MY SYSTEM

DONT KNOW IF ANYONES COME ACCROSS IT BEFORE OR KNOWS WHATS CAUSING IT?

BASICALLY SOMETIMES WHEN IM PLAYING MULTI MEDIA FILES THE COMPUTER FREEZES. I GET WEIRD COLOURS PLAYING ACROSS WINDOWS MEDIA PLAYER AND EVERYTHING ELSE JUST FREEZES.

HAVE TO REBOOT THE SYSTEM FROM COMPUTER

I GOT TOLD THAT THIS WAS A KNOW ERROR WITH THE QUAD 9800GX2 AND THE CODECS

BY THE WAY IVE ALSO TRIED USING VLC

 

Der Meister
2008-04-30T12:11:49Z

 what driver are you uising? Ie the number if its not 174 then go a beta driver from here

 

http://www.nvidia.com/Download/Find.aspx?lang=en-us

higgamo
2008-05-01T17:26:03Z

also just incase try this if the files u need a better codec www.cccp-project.net

jim121
  •  jim121
  • 52.5% (Neutral)
  • Member Topic Starter
2008-05-02T10:17:55Z

well still getting the same problem

this is what i was told

(((((( This is a known issue with GX2s in QuadSLI; this was
addressed in the K-Lite Mega pack 3.90  ))))))))))

can anyone confirm this. im using that new codec pack that i was told to but after running a week okay its started freezing up again when playing multi-media files... just normally half way through the second episode or movie it will usually freeze

RyuGTX
2008-05-03T12:21:19Z

Just some quick questions...

Is this only happening in media players? Does it happen in other applications like gaming?

Have you tried turning off SLI when using media players? 

Users browsing this topic