Guest
Dazz
  •  Dazz
  • 50.2% (Neutral)
  • Member Topic Starter
2001-12-30T18:11:18Z
No it won't work the first 2 tests finish with 100+ fps then when it goes to the high detail settings of the copper it craps out the second the counter hit 50fps

I think it maybe my Athlon XP something tells me that the ASUS A7M266 an't 100% stable with an XP processor
Sponsor
Meltingfire
2002-01-18T07:59:27Z
Have u clocked ur 3dcard too much maybe?

Im running my geforce 3 card on 230/530Mhz (standard is 200/480) and if i step up just a little bit more... like 235/530Mhz (increasing the GPU with 5Mhz) then it crashes, lockes up in 3Dmarks 2001, Game 1 - High Details . If i try to clock it 5Mhz more to 240/530 then it lockes up in Game 1 - Low Details. But winxp and some other games work just fine with these settings.
But if i run it at 230/530 i can run 3dmarks for hours without any problems.

Ive seen hothardware.com running my card with 245/545 setting in 3DMarks2001 and other benchmarks. With no problems...
Dazz
  •  Dazz
  • 50.2% (Neutral)
  • Member Topic Starter
2002-01-19T13:21:24Z
Nope i don't overclock my video card as it hit's a max of 370Mhz defualt 333 so i don't see the point

Mind you i find my card does get canny hot?
itsacrazyworld
2002-08-18T18:30:29Z
Download rivatuner and in the directx and opengl change the mipmapping load to 3
Dazz
  •  Dazz
  • 50.2% (Neutral)
  • Member Topic Starter
2002-08-18T19:10:01Z
I don't think that will work as my Athlon XP has been dead for god knows how long
Users browsing this topic