Guest
LesE
  •  LesE
  • 50.2% (Neutral)
  • Member Topic Starter
2005-08-18T06:59:38Z
Tearing my hair out here. I am trying to upgrade mine and my son's computers. Bought two Asus A7V880 motherboards together with Athlon XP 2550 (Barton) and Athlon XP 2800 (Barton) processors (all from different vendors) but neither of the processors will run in either of the boards. My old processor, an Athlon 1100 runs fine in both boards. I have the system fully working and booted to Windows with the old processor but if I take that out and drop in either the 2500 or 2800 - nothing, doesn't even post.
Two options spring to mind - either the motherboards need some sort of tweak or the psu (the only constant left) is not up to it.
On the motherboard side, both boards have the latest BIOS and I have even set the BIOS manually to the correct voltages and FSB etc. for the 2500 (at least I think I have). PSU specs are

300W

+5v | +3.3v | +12v | -5v | -12v | +5VSB
25A | 20A | 13A | 0.3A | 0.8A | 2A
180W Max | 156W | 1.5W |9.6W | 10W

Running Speedfan (with my old processor) gives me

VCore1 1.87V
VCore2 0.00V
+3.3v 3.26V
+5v 4.92V
+12v 12.03V
-12V -16.9V
-5V -8.78V
+5V 5.03V
Vbat 3.28V

but I don't really know what all this means.

So do I need a tweak on the motherboards or is it the PSU? If the latter please tell me what PSU I need as I don't want to spend another 50 for nothing.
Sponsor
Kronstadt
2005-08-18T07:24:37Z
The PSU is pretty weak and could be the problem. What other hardware do you have in both PCs? When you say neither of the new CPUs work, do they POST at all? Is the FSB jumper on the motherboard set to 266/333/400 mode and not 200 (I think it's 200) mode?

The correct settings for a 2500+ should be something like 166Mhz x 11 Multiplier @ 1.65v.
LesE
  •  LesE
  • 50.2% (Neutral)
  • Member Topic Starter
2005-08-18T07:49:22Z
Thanks for response. The motherboard does not have jumpers to set FSB, BIOS has JumperFree Configuration which I have tried setting as you said - 166Mhz, 11 multiplier, 1.65v.

Other hardware may be an issue IF I can get it working but I have tried it with the absolute basics - graphics card, keyboard and 1 CD drive. Put in my 1100 CPU like this and everything works, drop in the 2500+ or 2800+ in either boards and nothing happens - does not POST at all.

Asus say this board is fully compatible - BIOS has been updated.
Ne0rC
2005-08-19T01:42:22Z
Maybe the CPUs you bought are FUBAR?
Fitz58
2005-08-20T11:51:35Z
I currently have the same MB w/the same CPU (2800+ Barton)running BIOS 1010.2(recommended).And you definitly need a new PSU,at the very least 480W(depending on the peripherals you have).Secondly this MB is trouble right from the Beginning,it will not normal reset I have to hard boot it all the time even after changing BIOS settings save and exit wait about 10 seconds then turn off,then repower on.Next my settings in BIOS, running PC3200.


NorthBridge

SouthBridge

IoChipset

PNP

JumperlessConfig

USB

Power

APM

HardwareMonitor

These settings Give me an OC of 2226mhz vcore 1.73 in Sandra2005.
I do recommend if at all possible that you RMA these boards as "Dose not perform as Advertised" and get anything else.You can check the forums on the Asus site(accessable through the driver download page for the model board) there you will find a multitude of problems with the A7880.
Sorry but I hope this HELPS.
Ramman
2005-08-21T19:36:51Z
You don't need a 480 watt PSU to run a Barton. A good 350 will do it even with several optical drives, a gig of RAM, and a lower end vid card. Since he was running a 1.1 T-bird I don't think the vid card was too high end.
Bothware
2005-08-21T23:01:07Z
I'd suggest you get 2 new PSUs ... I'd normally recomend high quality models such as Enermax, in which case I'd be suggesting 350W or 400W or above.
If however, you are on a very tight budget then 500W units of a cheaper brand may be more appropriate (there is hardly any price difference between cheap 300W units and cheap 500W units)

BTW: You could try underclocking the new Barton 2500 to 100x11 (rather than the 166x11 it uses at stock speeds) - this way it should consume no more power than the Athlon 1100 you are succesfully booting with. I'm pretty certain you will need new PSUs though.