gtsp33d
  •  gtsp33d
  • 50.25% (Neutral)
  • Member Topic Starter
2005-07-22T05:08:47Z
i got a old 40gb hard drive. i tried to format it and it won't format, saying close all open programs and such. so i closed all the system tray icons and do it again, same thing happens.

also i erased everything on the hard drive, but it still says i have 4gb in use. i don't see any hidden files.

how can i format this drive?
SilverVenom57
2005-07-22T08:19:39Z
Well, maybe you have a system processor running off of it. I don't know what could use 4GB though... Try going to the the task manager with Ctrl+Alt+Del and switching to the "Processes" tab. Click the "User Name" at the top to order them by user. Then end all the processes under your user name except "taskmgr.exe" and "explorer.exe". Don't touch anything with the name "System" or "Network Service" or "Local service" etc. Then try, if that still doesn't work, there are some little programs which fit on floppies which you can boot from that allow you to formatt a drive to whatever you want. eg: Fat32, NTFS, EXT3, etc. Hope that helps, - Peter.