Guest
Nerts
  •  Nerts
  • 50.2% (Neutral)
  • Member Topic Starter
2005-01-23T02:24:27Z
I can't figure this one out, i went to device manger and then the harware profile and the ide controller part and right clicked on the secondary then properties (well all of them actually) but there is no "advanced" tab and there should be one because that's where you're supposed to enable dma. i tried uninstalling the ide controllers and then rebotted to see if windows would be default enable it (or atleast let me see the advanced tab like it should) but to no avail. anyhow i know you guys are smarter then me so how do i fix my little problem?

Thanks
Sponsor
Ne0rC
2005-01-23T03:58:38Z
Should be in BIOS somewhere?
Nerts
  •  Nerts
  • 50.2% (Neutral)
  • Member Topic Starter
2005-01-23T12:55:57Z
yeah i have it enabled in the bios but when i burn a dvd nero tells me that dma mode isn't enabled, nero was pissing me off though so i installed roxio and it's working better. It tells me in intel app accelerator that its using UDMA right now too so i really have no idea what the problem was, suppose it was just nero.