Guest
entermymatrix03
2004-09-17T09:57:51Z
whenever i try to play games off of the disk i get a message saying "cd/dvd emulation software running, please remove or disable." i have clone cd running due to the way i do games. i buy them and put them as an image onto my server and then mount the image and play the game. it works very well. the sims 2 wouldn't work through clonecd due to it being a dvd i guess? how do i disable clone cd so i can play off the disk? i've disabled the virtual drive in control panel and the icon at the bottom in my task bar. as far as i know that should be it....what else is there to disable?
Sponsor
Russman113
2004-09-17T11:32:44Z
I have that problem too. cant play pandora tomorrow. its pissing me off lol.
xtremeskier97
2004-09-17T12:04:13Z
Have you looked in your taskmgr to see if you can manually stop the "cd/dvd emulation software" ?? If not, look there (Ctrl+Alt+Delete) under the Processes tab and end the process and try your game again.

If that doesnt work, have you opened up CloneCD and looked for an option to disable the cd/dvd emulation?
entermymatrix03
2004-09-17T12:32:23Z
yeah, i've completly looked through and through. some guys over at daemon tools website was having the same problems with the sims 2. uninstalled clonecd, kept the virtual drive and daemon tools v3.47 and it worked. here's a link.... sims 2 cd/dvd emulation problems