Guest
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-07-29T21:40:38Z
hooray! all went well. i took 2 hours out of my day to do this.
since buying a new comp. and running low on moolah, i bought a case from my friend for $25. to my surprise there was absolutely NO AIRFLOW in the case...

i had to take action, i cut a hole on the front of the case and attached a Sunon 5400rpm fan for intake. kinda loud, i'll replace it later with a lower rpm one.
i also need to add a cool fan grill, so that's why there are no pix as of now. i'll try to post 'em tomorrow.

thanks to all of you who have givin' me the ideas and knowledge to be able to do this!
Sponsor
Acid_Burn
2001-07-31T06:37:38Z
Coooooooo

I look forward to the pics!
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-07-31T20:57:38Z


[This message has been edited by etsd311 (edited 08-05-2001).]
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-07-31T22:09:38Z
i dunno man, i did that...i saw the pic come up ONCE...and that was when i hit reply, then i never saw it again. >=[
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-08-01T17:52:38Z
i can see the pic right now as i'm typing, i dunno, it just pops up when you go to reply...try it, it might work...
Acid_Burn
2001-08-01T20:21:38Z
Cool! Can you teach me how to turn my computer into a little red x? How does it perform like this?? Plz tell me!!

kodger
2001-08-01T22:56:38Z
I get this error when I try to access the picture from your website...

This file is hosted by Tripod, a LycosNetwork Site, and is not available for download. Please check out Tripod's Help system for more information about Remote Loading and our Remote Loading policy.

Probably a permissions issue...


Acid_Burn
2001-08-03T20:37:38Z
Go to www.iwebphoto.com and have them host your pics. Lots up upload space and free!


A.B.
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-08-03T21:04:38Z
the link to iwebphoto.com doesn't work, dude.
any ideas on where i could put this pic?
geocities and tripod don't like people using their services for file hosting. stoopid [censored]s!!
Acid_Burn
2001-08-04T19:22:38Z
Hmmm ya network difficulties....bummer. When they get back if it should be all good. I have them hosting lots of my pics. You know those smileys? The host them. They are good...just havin to server probs. Every buisiness does.


A.B.
ocmeIbourne
2001-08-05T05:16:38Z
etsd311 you need to have the http:// infront of your web address for the image...

Itll work then.
ocmeIbourne
2001-08-05T05:17:38Z
see

With the http://


and without the http://


point made

[This message has been edited by ocmeIbourne (edited 08-05-2001).]
ocmeIbourne
2001-08-05T05:19:38Z
lol i mispelt the filename in that post, hence the edit... lol always at the wrong time.

but yeh put the http:// in
ocmeIbourne
2001-08-05T05:20:38Z
ROFL I always get the giggles when I think of Austin powers 2 LOL
etsd311
  •  etsd311
  • 50.2% (Neutral)
  • Member Topic Starter
2001-08-05T06:39:38Z
iwebphoto.com works!!!
thanks Acid_Burn...gee, all this time, JUST to see my newbie case mod!

well, gotta start somewhere!