Guest
Stonesfan
2004-06-04T17:03:50Z
when I (try) to play age of mythology or command and conquer generals my system locks up as soon as I touch the mouse. When I had a geforce MX 4 I didn't have this problem, but since I'm running a Sapphire 9600 XT this problem occured.
the whole internet, is full of forums with other people with the same problem. DO any of you guys know what to do? (please don't tell me crap like "install the latest catalyst drivers" because I've tried all the obvious things.
Sponsor
fasboy88
2004-06-04T17:12:04Z
did u unistall the drivers from ur older card?
maybe not enoguh power for the card?
wut r the obvious things u done?
Jordan
  •  Jordan
  • 50.6% (Neutral)
  • Advanced Member
2004-06-04T17:32:28Z
C&C Generals works fine for me. Could be your PSU like Fasboy suggested. Tell us your specs? Is the fan spinning on the card?
Stonesfan
2004-06-05T05:26:18Z
The fan is spinning, and I've definetly uninstalled the geforce drivers.
The obvious things I've done are:
-booting in video save mode (the game)
-turning back the AGP level
-turning back hardware acceleration
-turning off overdrive mode
-latest logitech mouse drivers
-latest catalyst drivers
-game patches

my specs:
AMD XP 2000+
MSI 745 ultra mobo
512 RAM
sapphire radeon 9600 XT 256 mb
logitech mouse
300 watt PSU (Sweex I think)
windows 98

It could be the PSU, but that seems onlogical because other because other games lik UT2004 and Call of duty which are thougher on the video card don't have any problems. I've also tried a diffrent PSU from a friend, and I had the same problem.

other people are experiencing the same:
http://www.hardwareanalysis.com...ntent/topic/8596/?o=1760 
this is a link to a forum on which there is a 90 page thread about people with the same thing.
Jordan
  •  Jordan
  • 50.6% (Neutral)
  • Advanced Member
2004-06-05T08:34:25Z
Has anyone with the same Mobo had the problems you are having? Like I said I run it fine on my 9600 Pro and my friends back at my flats both had 9600XTs in systems that I built for them (one Intel one AMD) and they both played the game without any glitches.

P.S I have Catalyst 4.3 drivers. I also just noticed you have 98. I have never tested this game under 98 on a 9600.
Ne0rC
2004-06-05T09:34:58Z
Whoa whoa, why is he turning off so much stuff, Hardware acceleration and AGP level are not good things to turn back right? I'm thinking 98 or the PSU are holding him back.
fasboy88
2004-06-05T22:09:13Z
maybe u installed a patch for the game thats causing the problem.
did u reinstall the game? uninstall it and then reinstall it. i don;t know wut else could be given u the truble. but 300watts from generic brand is defently weak and u should upgrade to a more realaible brand.
Stonesfan
2004-06-06T10:09:53Z
reinstalling the game didn't help.

THe only thing I've read on the internet is that most people with the same problem have an 'older' mobo. The brand doesn't really matter since I've heard people with MSI, ASUS, Gigabyte all experiencing problems.
I've heard about people with problems who are running 98 and people who are running XP or XP pro.

My system also locks up btw when I want to enable mouse trails in the configuration panel. As soon as I check the box, nothing responds anymore except the reset button. (I read somewhere that the mousetrails fixed the problem for some guys, so I tried that).
Users browsing this topic