Guest
ELSCORCHO!
2004-02-03T17:18:50Z
Hey guys, I'm a little new here, so I'll just cut to the chase.

I have just finished building my new rig, I have an:

ANTEC Sonata Case
Pentium 4 2.4GHz CPU (HT)
x2 sticks of HyperX DDRAM
Intel D875PBZLK Mobo
Audigy 1
Radeon 9700 A-i-W
ANTEC True Power Supply 420

Alright, the main problems I'm having right now are:

1) I have to boot Windows XP from a CD all the friggin' time.

2) Have no sound, though I'm pretty sure I just need to download the drivers for it

3) No internet connection, do I need to activate Windows XP to get internet again? (I have a cable modem)

Thanks you guys!
Sponsor
ELSCORCHO!
2004-02-03T18:22:56Z
Jordan
  •  Jordan
  • 50.6% (Neutral)
  • Advanced Member
2004-02-04T09:59:25Z
You have to boot from the CD all the time? As in theres problems with XP and crucial files missing all the time? In that case try a new installation of XP and run Scandisk on your HD.

Does that mobo have on-board sound? If not have you tried disabling it?

You don't need to activate XP to get on the net. Do you have a dial up connection or BB?
pcs2000
2004-02-04T11:08:24Z
Quote:

Originally posted by Jordan
You have to boot from the CD all the time? As in theres problems with XP and crucial files missing all the time? In that case try a new installation of XP and run Scandisk on your HD.

Does that mobo have on-board sound? If not have you tried disabling it?

You don't need to activate XP to get on the net. Do you have a dial up connection or BB?



What does it say when it does not boot?
xtremeskier97
2004-02-04T11:13:22Z
Im assuming he has BB, cause he said he has a cable modem.

Maybe your hard drive is not set in BIOS to be the boot device, and Boot Other Devices (may vary depending on MB) is set to Disabled.

Just a guess.

Let us know.
Jordan
  •  Jordan
  • 50.6% (Neutral)
  • Advanced Member
2004-02-04T11:17:45Z
Whoops, missed the cable modem bit...

If the jumpers are set wrong it could also fail to start from the HD so check the BIOS and the jumper settings on the HD.
xtremeskier97
2004-02-04T11:28:52Z
^^True...didnt think of that. What brand hard drive is it??
ELSCORCHO!
2004-02-06T18:27:10Z
I don't really know, I'm pretty sure it's a Western Digital. I salvaged some parts from my old Dell.

And I still don't have the internet. [censored]ing commie computer. >
ELSCORCHO!
2004-02-07T16:01:50Z
What do you guys know about my games crashing? They always freeze during a big battle or a movie. It dosen't crash back to my desktop or anything, the music starts to skip, the screen freezes, and then I have to turn the thing off manually.