Guest
ifesfor
  •  ifesfor
  • 50.2% (Neutral)
  • Member Topic Starter
2004-01-28T23:41:47Z
Before, when i was inserting a cd in my cd rom drive, it was auto playing, setup was starting etc.

But now i dont know why but every time i put any kind of cd,my cd rom just dont move.I have to manually explore the cd and press, exemple, the setup.exe of a certain game etc.


anyone know how to put that back on? i might have disable something without noticing.
Sponsor
CompHobbyist
2004-01-29T00:29:54Z
Download Tweak UI right here, install it, then go to Control Panel, double click "Tweak UI" (it will be near the bottom), click the "Paranoia" tab, and check the "play data CDs automatically" box. Then click OK and close Control Panel.
RudyR1999
2004-01-29T00:54:08Z
Or..... You can just right click on your CDROM drive. Select Properties, then click on the AutoPlay tab. Good Luck.
ifesfor
  •  ifesfor
  • 50.2% (Neutral)
  • Member Topic Starter
2004-01-29T01:04:18Z
Ok iv download tweak ui, installed it and the box u talk about was already check, but i notice just down its written( Requires auto-insert Notification enable ) where can i check if my auto insert is at on?)