Guest
weedie
  •  weedie
  • 50.2% (Neutral)
  • Member Topic Starter
2004-01-18T05:33:20Z
I have just built my first computer which has ben a great learning curve. I have an:
ASUS A7N8X Delux V2.0 Motherboard
Athlon 3200 XP Processor
2x512mb PC3200 Memory Maxx
MSI fx5600 VTDR Graphics Card
LG GSA 4040B DVD RW +/-/Ram
ASUS DVD
160 gb SATA Maxtor Diamond plus Hard Drive
550w power supply
Cooler Master Black Widdow Aluminium case with 4 fans

My computer runs fine most of the time which is great but sometimes it decides to shut down, it has only been doing this since I changed the FSB from the default 100(200) to 200(400). When it shuts down everything goes off as iff the power is shut off except the power light stays on and you have to hold down the power button for 4 seconds to complete the shut down then power it up again. Thankfully I haven't lost anything important yet. The computer is never being pushed when this happens, most of the time it is just idling, the cpu temp has never got above 35 degrees C so it is not a cooling issue. The other night I left the computer on for 3 hours while I watched a movie on the tv, afterwards I realised I left it on and went to shut it down, as soon as I touched the mouse this problem reoccured and it just shut off. The problem re occured again today and did it once while I was using it and twice while trying to reboot afterwards. I did notice that when it finally rebooted the post said "system failed memory test", I have noticed it only says that after one of these system shutdowns and when the system finishes booting I click on "start" and "restart" and the computer goes through the post no problem.
Does anyone have any idea what is causing this, do I have a setting wrong or something? Would appreciate some help here, am bit of a novice
Sponsor
Telexen
2004-01-18T13:50:47Z
Your board shouldn't be defaulting the bus to 100mhz...it should be 200mhz. There's a jumper on the board that allows you to change between 100mhz, and 133/166/200mhz FSB CPUs...check your manual to find it and make sure it isn't set to 200mhz. Have you changed any of your memory timings either?
weedie
  •  weedie
  • 50.2% (Neutral)
  • Member Topic Starter
2004-01-18T14:19:21Z
I have checked the FSB setting for the jumpers, I have a choice between 400/333.266 and 200 and I have mine set on 400/333/266 which is supesed to be correct for my processor, the mobo doesn't default back to 100Mhz but that was the default setting in the BIOS when I fired up the computer for the first time and and I now have that set on 200Mhz, It did not auto detect the setting of 200Mhz
I haven't altered the memory timings I have left them set on the default setting which is optimal and gives me 8 4 4 3T, the manual says the default is 7 1 1 2.5T
Also today the computer has been shutting down a lot, about 10 times in 3 hours, sometimes during boot up and others after about 30mins/1 hour. I have only had the POST report of "system failed memory test" once so that doesent happen every time.
Starting to piss me off, hope I can cure this soon

Weedie
Users browsing this topic