Guest
ANDY
  •  ANDY
  • 50.2% (Neutral)
  • Member Topic Starter
2003-12-23T20:59:16Z
hey everyone...

i was wondering if there is a problem with the new catalyst driver for the ati radeon 9600xt. i currently bought the video card, and i wanted overdrive, so i upgraded the driver. when i signed into winXP after rebooting, it said that some c:windowssystem32config file was not saved, and i should do this manually, and then when i clicked ok, the message would keep coming up!!
i restarted my computer using the "use last good configuration" tool, and it started in 640x480, and without a video driver. before i went into the login screen, windows XP said i needed to check my HD for errors!!! i checked it, no errors were found, and then i proceeded into booting windows. no error messages came up, and i reinstalled the driver. i restarted windows, happy dat i solved the problem, when the damn message came up again when i tried to sign in!!! i then did the same thing again, reinstalled the driver, and started from another account. the message came up again, but when i clicked ok it proceeded to boot windows, and signed in. i restarted my computer again, just to be sure, and then WINDOWS WOULDNT BOOT!!!!!!!!! it went into the screen where it says "windows xp home edition" with the little green bar that moves under it, and then it would perform a "spontaneous restart." even starting it in safe mode, last good configuration, normal configuration, any damn configuration wouldnt work!! i tried to reinstall winXP, and it said that windows XP cannot be installed on a corrupt drive (at this point i kicked my subwoofer across the floor, but i dont think this has anything to do with the problem)... i eventually had to reformat my HD, and i therefore lost all of my files (and all of the pictures i spent 2 yrs workin on in photoshop
i reinstalled XP, and i reinstalled the same new version of the catalyst driver, and to my surprise, it actually worked, and didnt corrupt my hard drive, or give me any messages when booting!! i have reinstalled some of my software, and i will be reinstalling the rest of it later, but ANY ideas why this happened are greatly appreciated, as i do not want this to occur in the future!!!!!!


thnx!
ANDY
Sponsor
thedazman67
2003-12-24T14:25:08Z
a similar problem happned to me a while back i failed to uninstall previous drivers before upgrading the the new ones which resulted in my system going awol. but now i have learn't the error of my ways and uninstall previous driver versions before updating the new ones i have currently installed catalyst 3.10 without no problems what so ever.

thedazman
Sherban
2004-01-04T16:37:23Z
lol u must have a pretty good kick