Guest
goose55
  •  goose55
  • 50.2% (Neutral)
  • Member Topic Starter
2003-11-15T20:41:30Z
I have a P4P800 mobo in my computer which a few weeks ago I installed the ATI 9800 Pro 256. Everything was working fine. I was running 8x with no trouble. Yesterday I installed a new hard drive (Maxtor SATA 150 80 gig). My old hard drive was dying out. Anyway, I installed Win XP Pro on the new hard drive then loaded up the drivers for the vid card, (the new 3.9 version). Now I cannot get the card to set to 8x, it only stays on 4x. When I go into SmartGart, I try and reset it to 8x and I try turning on the fast write. When I reboot, it goes back to 4x and fast write off. I still have my old drive installed and if I reboot the computer using my old drive all of the settings are ok including the 8x and fast write.

Any suggestions?
Thanks

ASUS P4P800
Intel 2.8c 800
512 pc3200 DDR400
Maxtor SATA 150 80 gig
Audigy 2
ATI 9800 Pro 256
Sponsor
RudyR1999
2003-11-15T23:46:10Z
In your BIOS is it set to 8x?
goose55
  •  goose55
  • 50.2% (Neutral)
  • Member Topic Starter
2003-11-16T12:30:53Z
Thx for the response Rudy. I checked my bios several times and cant find anywhere where it needs to be set to 8x. Again, I have the ASUS P4P800 mobo if you or anyone knows where I could check that.

Thx
Lex Kempo
2003-11-16T12:35:40Z
remove smartgart.........theres an uninstaller at ati.com......
goose55
  •  goose55
  • 50.2% (Neutral)
  • Member Topic Starter
2003-11-16T13:07:27Z
Why do you suggest removing SmartGart? On my old drive it works fine.
goose55
  •  goose55
  • 50.2% (Neutral)
  • Member Topic Starter
2003-11-17T10:21:37Z
goose55
  •  goose55
  • 50.2% (Neutral)
  • Member Topic Starter
2003-11-23T14:14:00Z
I got this issued resolved. In case anyone has the same issue, you have to make sure your mobo chipset drivers are installed. You'll find them on the disk that came with the mobo.
JoeyDee
2003-11-23T14:24:54Z
Smartgart never worked ofr me in regards to Fast Writes. I don't even think Fast Writes do anything...in your Bios is where you can enable/disable Fast Writes. Benchmark ur system with it on, and then with it off, and post your results here...