Guest
Yimbo
  •  Yimbo
  • 50.2% (Neutral)
  • Member Topic Starter
2003-10-12T16:12:05Z
I'm using Windows Xp Pro and i want to enable the Welcome Screen but when i go to control panel > user accounts > change the way users log on or log of, i get a message that says "Client services for Netware has disabled the Welcome screen and Fast User switching. To restore these you must uninstall client services for netware."

Any ideas on how to enable my welcome screen?
Sponsor
Teej a.k.a T-Dj
2003-10-12T17:31:08Z
Uninstall client services for Netware
RudyR1999
2003-10-12T17:36:05Z
Go to Startbar>Run>user controlpasswords2

Window pops up.

Make shure that the box next to "Users must enter a user name and password to use this computer" is checked then select ok.

Then try to enable the welcome screen. Good Luck.
bibite
2003-10-13T16:37:29Z
Just in case these sugestiions don't work, I believe it disables the logon screen if your computer is part of a domain instead of a workgroup. Probably not related to your problem tho.
Yimbo
  •  Yimbo
  • 50.2% (Neutral)
  • Member Topic Starter
2003-10-13T19:03:04Z
Quote:

Originally posted by RudyR1999
Go to Startbar>Run>user controlpasswords2

Window pops up.

Make shure that the box next to "Users must enter a user name and password to use this computer" is checked then select ok.

Then try to enable the welcome screen. Good Luck.



I tried this and no window popped up. My computer is also apart of a workgroup instead of a domain. Anyone else have any other ideas? Thanks for the suggestions.