Guest
shockerz7
2003-09-12T13:43:32Z
hey, im a dumbass and tried to flash my two day old FIC 9500pro with Atiflash which of course didn't work, so i tried to reflash using flashrom blindly and that didn't work, and i was getting the triple beep at startup (i assume indicating that the vid card is *****ed) so i've spent hours searching through various sites forums trying to find the remedy, found a link for a bootdisc from someone who had the supposed same prob and ran it, got rid of the beeping on startup but now I have NOTHING!!! I power up the computer and... nothing.... no bios, doesn't read my floppy drive so i cant reflash back to original. Please please please if anyone has a link to a solution or any kind of help i would be eternally gratefull, just got built the comp and got the radeon yesterday!!! what am i to do......????? Thanks a million in advance.
kingsley
Sponsor
IronPraetorian
2003-09-12T17:09:47Z
Hey, nice to see another fellow from my state

About your problem well as you stated... you're "****ed" that's why they say... NEVER flash your BIOS unless you know how to do it & um... you said your old 9500 PRO? laddie... the card is barely a few months old

I'm not shure if there is another way to fix a corrupted BIOS but I pretty much doub it...... maybe there is someone here that knows how?
shockerz7
2003-09-12T21:29:32Z
WOOOOOOOOHOOOOOOO!!!!!!!! up and running again!!!!!!! new bios all things are looking beautifull 🙂 went out to Compusa and got a Rage pro 8mb pci card slotted it in and i could see again, from i was able to 'see' i realized that the bios was hanging on a checksum error and all that i needed to do was press '1' so bypass it (of course thats v difficult to know when u have no visual) well... used flashrom and kapow!! update success. my core is now at 283 and mem at 297 slow but steady, will give sum 3dmark scores wen i get em. IronPraetorian dont lose faith in your 9500pro even if it is FIC 🙂 it can be remedied.
Happy puppy over here.
IronPraetorian
2003-09-13T01:17:00Z
Hehe, nice to hear your problem is solved btw you could had downloaded rage3D and overcloked the card with out having to flash the bios
^Bad_Boy^
2003-09-15T12:45:47Z