Waddy
  •  Waddy
  • 50.25% (Neutral)
  • Member Topic Starter
2003-07-12T19:29:46Z
OK here is the deal, I just bought a Lite-On 52x24x52 CD-RW. I already had a 16x DVD-ROM drive in the machine. I installed the CD-RW and set the jumper settings to "master" and the DVD-ROM to "slave", then I connected them using the same IDE cable.

Here's the problem, they won't show up at the same time. No matter how many ways I change the comibination of jumper settings and IDE cables they refuse to show up together, it's always either the DVD-ROM or the CD-RW. About the only thing I haven't done is tried to put one of the drives on the same IDE cable as the hard-drive.

So what's wrong, what can I do? I need both these drives to show up.
rss Paint
2003-07-13T19:02:41Z
put 1 or the other as a slave to the hard drive.
Commander
2003-07-13T20:45:15Z
I find this is the problem with DVD roms, especially Liteons.

Just be wary, by connecting optical drives to hard drives, you lose performance from your hard drive.

Optical = ATA66
Hard Drive = ATA100+
Waddy
  •  Waddy
  • 50.25% (Neutral)
  • Member Topic Starter
2003-07-14T09:48:23Z
Quote:

Originally posted by rss Paint
put 1 or the other as a slave to the hard drive.


Wouldn't do that anyway, but in this case it was not an option. MY HD is connected by a single connector IDE cable.

Anyway I got it figured out, it was something screwy that I was trying to do with my jumper settings, I wanted my CD-RW to be secondary master and my DVD-ROm to be secondary slave, for some reason they wouldn't show up togther with that config. I flip-flopped them and now they both show up.
Commander
2003-07-14T23:13:40Z
yeah that's usually the case