can anyone pls help me? my com can't start up.. the hdd led lights stay on n will not boot.. could not be my harddisk of ide cable problem.. cause i jus change.. could it be my motherboard problem?

thanks everyone..
does your monitor get video feed. ie do the little lights on monitor go from yellow to green?

and what are your systems specs?

and this should probably be in tech support. but i cant move it.
Moved to Tech Support...

What are your specs? Any new parts added? Did this just start or have you been having problems before?
Dear Member

I have gone through more alike the same problem a few days back. The only way it was solved is by changing the mobo.

Anyway before taking such an action verify some other facts which I feel are important for diagonistics.

i) Clear the CMOS , and then see whether u get any relief.
ii) Check the CMOS Battery (CR2032), whether it is drained up or not ? If it so happens Replace it with a new one.
iii) Check the PSU (SMPS), its voltages and specially the Power Good voltage is normal.
iv) If all the above diagonisis fails to boot up ur PC, try removing the power cables from ur accessories like FDD, HDD, CDROM/CDRW. Then power on and see if it turns on.

And if all the above things fails to Start up ur PC I would suggest to get ur mobo changed.

With Regards
wats mobo?
its the hdd lights that will not go off? izzit the cmos battery problem?
i will go try later..
thanks guys..
it's a contraction of MotherBoard... MoBo it took me a while to figure out what it meant too.

On your system, did you just add or change HDDs or other drives? If so try setting the jumpers on the back of one drive to Master, and the jumpers on the other drive to Slave (you are only allowed to have one master and one slave on each cable.)
i tried troubleshooting the harddisk part.. but the harddisk turn out to be fine.. i think should be my motherboard problem.. changing my cmos battery later.. hope it will work.. thanks guys for helping me out
tried to change the cmos battery already.. but still same problem.. think is my motherboard that is spoilt.. anyway.. thanks guys..
Users browsing this topic